JCE messed up all my admin buttons

Need help with a WYSIWYG-editor in Joomla! 1.0.x? This is the place to be.

Moderator: General Support Moderators

Forum rules
Forum Rules
Absolute Beginner's Guide to Joomla! <-- please read before posting, this means YOU.
Forum Post Assistant - If you are serious about wanting help, you will use this tool to help you post.
Locked
RextheRunt
Joomla! Apprentice
Joomla! Apprentice
Posts: 12
Joined: Mon May 26, 2008 1:48 pm

JCE messed up all my admin buttons

Post by RextheRunt » Mon May 26, 2008 2:03 pm

I've just installed JCE + utils and editor mambots on a Joomla installation. I've encountered a huge problem which I've never had before - none of the links in my admin interface works - save, apply, cancel etc. I'm not talking about in the actual editor (which is what most people talk about in the forums). I can't uninstall the editor or component either, because all the graphical javascript buttons on the admin interface are "frozen" (other links are fine). I'm not 100% sure this is a JCE issue, but I read in one post that someone solved it by uninstalling JCE. (http://forum.joomla.org/viewtopic.php?f=32&p=1297865)

The problem is because my admin interface is not working, I can't click the "uninstall" button.

I have tried changing the default editor to tinymce (by editing configuration.php) but this doesn't help.

Is there any other way of uninstalling JCE? Unfortunately I have very limited access to the server and db, and I have really tested the patience of the web guys, so I have to try to solve this without doing a full re-install of Joomla.

Any help would be appreciated. :'(

 
 
Locked

Return to “WYSIWYG Editors - 1.0.x”