blank articles with JCE editor selected

Need help with a WYSIWYG-editor in Joomla! 1.0.x? This is the place to be.

Moderator: General Support Moderators

Forum rules
Forum Rules
Absolute Beginner's Guide to Joomla! <-- please read before posting, this means YOU.
Forum Post Assistant - If you are serious about wanting help, you will use this tool to help you post.
enjolis
Joomla! Apprentice
Joomla! Apprentice
Posts: 8
Joined: Fri Aug 08, 2008 5:52 am

blank articles with JCE editor selected

Postby enjolis » Mon Jan 05, 2009 4:54 am

With JCE selected as my editor, the articles are just showing blank pages

Electrart
Joomla! Apprentice
Joomla! Apprentice
Posts: 5
Joined: Tue Jul 13, 2010 6:05 pm

Re: blank articles with JCE editor selected

Postby Electrart » Tue Jul 13, 2010 8:20 pm

having same problem here!

Electrart
Joomla! Apprentice
Joomla! Apprentice
Posts: 5
Joined: Tue Jul 13, 2010 6:05 pm

Re: blank articles with JCE editor selected

Postby Electrart » Sun Jul 18, 2010 1:52 am

Ok finally got it.. all you have to do is make sure you install ALL the files and folders into your editors/JCE when doing the installation manually. hope this helps

macflirty
Joomla! Fledgling
Joomla! Fledgling
Posts: 4
Joined: Wed Sep 30, 2009 12:25 am

Re: blank articles with JCE editor selected

Postby macflirty » Sun Jul 18, 2010 2:10 pm

Was the installation successful? If yes.. and still article is showing blank..
1. Go to "Global Configuration" and choose Default WYSIWYG Editor - "Editor" JCE 1.5.7.4" and "SAVE"
2. Check article again. If blank go to next step.
3. Go to "User Manager" and choose "Administrator" (if you are the admin)
4. Under Parameters, Select User Editor - "JCE 1.5.7.4"
5. Check article again. If still blank? I dunno.... Cheers!

stantonbond
Joomla! Fledgling
Joomla! Fledgling
Posts: 3
Joined: Sun Sep 12, 2010 5:05 pm

Re: blank articles with JCE editor selected

Postby stantonbond » Sun Dec 05, 2010 10:45 pm

I'm having exactly the same problem in Unbuntu server for Joomla. But only in one website, not all of them. When I activate JCE, content pages come up blank, no way to see or edit them. Turn JCE off in the Plugin Manager, page content is revealed just fine.

regen33
Joomla! Fledgling
Joomla! Fledgling
Posts: 1
Joined: Sun Jun 19, 2011 7:41 pm

Re: blank articles with JCE editor selected

Postby regen33 » Sun Jun 19, 2011 7:46 pm

This is still an issue in JCE 2.0 for Joomla 1.6. The system appears to ignore the 'default editor' setting in the user profile so you have to set the JCE editor at least in the user profile and possibly also as the global setting for the entire site. (I didn't have this issue with JCE and Joomla 1.5).

User avatar
infograf768
Joomla! Master
Joomla! Master
Posts: 18465
Joined: Fri Aug 12, 2005 3:47 pm
Location: **Translation Matters**

Re: blank articles with JCE editor selected

Postby infograf768 » Thu Jul 28, 2011 12:06 pm

This is the 1.0 Joomla forum.
It is suggested you post in the correct Joomla version sub forums.
Jean-Marie Simonet / infograf · http://www.info-graf.fr
Multilanguage in 2.5: http://help.joomla.org/files/EN-GB_multilang_tutorial.pdf
---------------------------------
ex-Joomla Translation Coordination Team • ex-Joomla! Production Working Group


Return to “WYSIWYG Editors - 1.0.x”

Who is online

Users browsing this forum: No registered users and 1 guest