Page 1 of 1

Joomla 1.0.15 and TinyMCE 3.2.1.1

Posted: Thu Jan 08, 2009 9:11 pm
by mistypotato
Hello,

I am running Joomla 1.0.15 and have TinyMCE 3.2.11 installed.

There seems to be a problem with the TinyMCE.php page because it refers to a function called regexpreplace but version 3.2.1.1 did away with that function so it is not being defined...hence when TinyMCE.php calls the function, of course it fails.
Is anyone else using TinyMCE 3.2.11 with Joomla 1.0.15 successfully?

Does anyone know if there are updated Joomla 1.0.15 templates (specifically TinyMCE.php) that corrects this and allows Joomla 1.0.15 users to use TinyMCE 3.2.11?

Thanks

Misty

Re: Joomla 1.0.15 and TinyMCE 3.2.1.1

Posted: Thu Apr 01, 2010 4:42 pm
by compusolver
There are several posts like this, concerning tinyMCE and Joomla 1.0.x - all without replies. Is there no moderator on this board? Don't these deserve either a reply or a referral to another thread where the issue is covered? Google is leading people to these unanswered threads which make the whole forum look bad.

Is anybody home?

Re: Joomla 1.0.15 and TinyMCE 3.2.1.1

Posted: Thu Apr 01, 2010 4:54 pm
by dhuelsmann
compusolver wrote:There are several posts like this, concerning tinyMCE and Joomla 1.0.x - all without replies. Is there no moderator on this board? Don't these deserve either a reply or a referral to another thread where the issue is covered? Google is leading people to these unanswered threads which make the whole forum look bad.

Is anybody home?
Joomla 1.0.x is no longer supported and all users have been encouraged to migrate to the 1.5.x series. Additionally, with increasing use of php 5.3 on hosted servers, 1.0.x has issues. Finally if this user is on php 5.3 regexpreplace is deprecated which might explain his issues.

Re: Joomla 1.0.15 and TinyMCE 3.2.1.1

Posted: Wed Aug 06, 2014 1:42 am
by dorothyd
I suppose that if Joomla! made the upgrade from 1.0.15 to 1.5.x less tedious maybe more people would be readily willing to update. :-\ As it stands now, unless you know SQL, updating from 1.0.15 is fraught with peril: http://docs.joomla.org/J1.5:Migrating_f ... 1.5_Stable :( . I would love to update ours but I'm not willing to risk tearing up my bosses site to do it.

And not to make matters worse, but too bad it can't be as simple as Wordpress upgrades... But I'll continue to work with what I'm working with until my boss agrees to swap to wp. Then my true web designing and management can begin.

Re: Joomla 1.0.15 and TinyMCE 3.2.1.1

Posted: Wed Aug 06, 2014 7:00 am
by pe7er
Welcome to Joomla forum!

You can import the content of a Joomla 1.0.15 website into a Joomla 1.5 website with the 3rd party extension "mtwmigrator".
If you use 3rd party extensions on your Joomla 1.0 website, then you've to check the extension developers websites for new versions, and for how to migrate the content.

btw: I would not stick to Joomla 1.5, but migrate it to Joomla 3.x using the paid extension SP Upgrade.