JCE Editor Not Showing for Admin, Yes with Super Admin

Need help with a WYSIWYG-editor in Joomla! 1.0.x? This is the place to be.

Moderator: General Support Moderators

Forum rules
Forum Rules
Absolute Beginner's Guide to Joomla! <-- please read before posting, this means YOU.
Forum Post Assistant - If you are serious about wanting help, you will use this tool to help you post.
Locked
toad78
Joomla! Enthusiast
Joomla! Enthusiast
Posts: 236
Joined: Tue Feb 24, 2009 8:17 pm

JCE Editor Not Showing for Admin, Yes with Super Admin

Post by toad78 » Sat Feb 26, 2011 12:19 am

I cannot seem to get JCE Editor to show with a regular Admin editing Articles.

When logged in as Super Admin, JCE pops up fine with the Article and all of its content. When logged in as a regular Admin status, no JCE and article shows broken image links.

JCE is set in Global Config. Regular Admin editor is set to 'Select Editor', but there still is not editor when logged in as regular Admin.

I've allready logged out, cleared cache, relogged in, but to no avail.

Any advice?

User avatar
rickenbacker
Joomla! Apprentice
Joomla! Apprentice
Posts: 9
Joined: Wed Jan 16, 2008 12:52 am

Re: JCE Editor Not Showing for Admin, Yes with Super Admin

Post by rickenbacker » Thu Aug 11, 2011 2:39 am

I too am having this problem, only happening with anything under super admin. Using J1.5.23 + latest JCE.

User avatar
infograf768
Joomla! Master
Joomla! Master
Posts: 18685
Joined: Fri Aug 12, 2005 3:47 pm
Location: **Translation Matters**

Re: JCE Editor Not Showing for Admin, Yes with Super Admin

Post by infograf768 » Thu Aug 11, 2011 8:03 am

This sub forum concerns the obsolete joomla1.0.x version.
Please post in 1.5 forums.
Jean-Marie Simonet / infograf · http://www.info-graf.fr
---------------------------------
ex-Joomla Translation Coordination Team • ex-Joomla! Production Working Group


Locked

Return to “WYSIWYG Editors - 1.0.x”