Page 1 of 1

joomla! 1.6 and MySQLStrict and PHP strict

Posted: Mon May 31, 2010 10:23 am
by mcsmom
Joomla! 1.6 does not at this time support MySQL ins strict mode. To use the beta you may have to manually change your mode. The way to to that will depend on your server.

Joomla! is making progress towards PHP Strict, but can't achieve this completely because of a php bug. To disable php strict reporting you will need to change the php.ini or else chose something besides the the server default for error reporting.

If you get messages about either of these issues you can report them on the tracker with a category type of coding style. Please always check to make sure that they have not been reported already.