403 error - please try to reproduce ... we need feedback!

The support for Joomla 2.5 ended on December 31, 2014. Possible bugs in Joomla 2.5 will not be patched anymore. This forum has been closed. Please update your website to Joomla 3.x

Moderator: ooffick

Forum rules
Please use the official Bug Tracker to report a bug: https://issues.joomla.org
User avatar
jcalvert
Joomla! Enthusiast
Joomla! Enthusiast
Posts: 242
Joined: Sun Feb 19, 2006 10:00 am

403 error - please try to reproduce ... we need feedback!

Post by jcalvert » Mon Mar 18, 2013 3:52 am

I have just discovered that this serious bug is easily reproducible in the joomla demo sites for Joomla 2.5 and 3.0. I show below how to reproduce it. See the bugtracker as I've made some inroads in discovering why it's happening.

See also: http://forum.joomla.org/viewtopic.php?f ... 0#p2957800

See bugtracker: http://joomlacode.org/gf/project/joomla ... m_id=29000

HOW TO REPRODUCE USING JOOMLA DEMO SITES:

Pick either the Joomla 2.5 or 3.0 demo site. Use current version of FireFox or current version of Safari.

1) Use this site: http://joomla25.cloudaccess.net

2) login as guest, guest

3) Edit the top article "Joomla!" as indicated in Step 4 below. (Note: After a few iterations of these steps, you should see a 403 error when attempting to edit the article "You are not permitted to use that link to directly access that page". Here is a screenshot from the demo site: http://crystal3.com/joomla_error1.jpg )

4) Replace the current text with "test n", where "n" is {1,2,3, ... 9}. When you get to 9, start over at 1. This numbering is just to help you identify the bug(s). So for example, the first time you save the article, the only contents will be: test 1

5) Save the article.

6) TAKE NOTE. After you save the article, does the content shown match what you just entered and saved in the editor? For example, if you entered "test 6", then save, and then outside the editor "test 5" is shown – this is one manifestation of the bug (or another bug). Things tend to go really wonky after this happens.

7) without waiting, immediately go back to step 3 and repeat

Please try to recreate this yourself. If this is some kind of timing problem related to the internet connection, we need to figure that out. I am on a Wildblue satellite link which is very fast and I'm seeing no problems with other websites.

thanks!
JC
Last edited by jcalvert on Sun Mar 24, 2013 3:50 am, edited 2 times in total.

User avatar
jcalvert
Joomla! Enthusiast
Joomla! Enthusiast
Posts: 242
Joined: Sun Feb 19, 2006 10:00 am

Re: 403 error: You are not permitted to use that link ...

Post by jcalvert » Mon Mar 18, 2013 1:32 pm

Hey folks, please try this test on the Joomla 2.5 demo site and let us know if you were able to reproduce the 403 error while attempting to edit an article.

thanks,
JC

User avatar
jcalvert
Joomla! Enthusiast
Joomla! Enthusiast
Posts: 242
Joined: Sun Feb 19, 2006 10:00 am

Re: 403 error - please try to reproduce ... we need feedback

Post by jcalvert » Thu Mar 28, 2013 10:11 pm

I need some help finding something in the Joomla 2.5 code.

I am looking at the [data:protected] array of the JInput object.

Somewhere in the code, the [configuration] field gets set to 'site'.

Can you help me locate this?

thanks,
JC

User avatar
jcalvert
Joomla! Enthusiast
Joomla! Enthusiast
Posts: 242
Joined: Sun Feb 19, 2006 10:00 am

Re: 403 error - please try to reproduce ... we need feedback

Post by jcalvert » Fri Apr 12, 2013 1:31 am

I have just made a major breakthrough.

See the reply I have just posted to the bugtracker:
http://joomlacode.org/gf/project/joomla ... m_id=29000

User avatar
GJSchaller
Joomla! Enthusiast
Joomla! Enthusiast
Posts: 162
Joined: Wed Aug 24, 2005 2:57 pm
Location: White Plains, NY
Contact:

Re: 403 error - please try to reproduce ... we need feedback

Post by GJSchaller » Tue Apr 30, 2013 7:52 pm

I'm seeing the same behavior on one of my sites. Tellingly, when the error occurs, another issue pops up that may help locate the error. In my case, I'm using Sourcerer to display the logged in user's name in the header of the site, as a Custom HTML module with a bit of code in it. When the error occurs, the raw code appears rather than the user's name:

Code: Select all

{source}
[[?php
$user =& JFactory::getUser();
echo $user->username;
?]]
{/source}
I've also found the issue is producible depending on how you navigate to the page being edited. If you follow the link from the Latest News module to the page, and then attempt to edit it, the issue occurs. If you browse to the article from another source (an article listing component, in my case), the error does not occur when you edit the article.
Geoffrey J. Schaller
Technical Officer
Knight Realms
http://www.knightrealms.com

User avatar
jcalvert
Joomla! Enthusiast
Joomla! Enthusiast
Posts: 242
Joined: Sun Feb 19, 2006 10:00 am

Re: 403 error - please try to reproduce ... we need feedback

Post by jcalvert » Tue Apr 30, 2013 9:24 pm

Geoffrey, what kind of internet connection are you using?

JC

User avatar
GJSchaller
Joomla! Enthusiast
Joomla! Enthusiast
Posts: 162
Joined: Wed Aug 24, 2005 2:57 pm
Location: White Plains, NY
Contact:

Re: 403 error - please try to reproduce ... we need feedback

Post by GJSchaller » Tue Apr 30, 2013 9:31 pm

We have a very fast (almost gigabit fiber) connection to the 'net in general, and our host server is overpowered (We needed a VPS for a single Joomla site, to install a PHP extension for LDAP).

I will eat my words and say that after I posted above, I can't reproduce the same error by following the same paths, and some of my users can produce it in ways I could not before.

Two other clues that might help:

1) One of my users seems to have issues with seeing content as a Registered user (Almost all of our content is Registered only), but if she clears her cookies and logs back in, it comes back. This is off and on.

2) I noticed this morning that some Kunena posts I know I had read were suddenly unread, even though they were several days in the past. This might be related, but it might not.

This seems to have started happening after I upgraded from 2.5.9 to 2.5.10 ~ 2.5.11.
Geoffrey J. Schaller
Technical Officer
Knight Realms
http://www.knightrealms.com

User avatar
jcalvert
Joomla! Enthusiast
Joomla! Enthusiast
Posts: 242
Joined: Sun Feb 19, 2006 10:00 am

Re: 403 error - please try to reproduce ... we need feedback

Post by jcalvert » Tue Apr 30, 2013 10:06 pm

To confirm, when you are testing, you are on a client that has a very fast connection to the 'net? How about your users?

If you can reproduce your problem, I wouldn't mind setting you up for a test using my own proxy server. I was getting the strange caching-type errors, and the 403 errors, until I configured Firefox to use my proxy server.

JC

User avatar
GJSchaller
Joomla! Enthusiast
Joomla! Enthusiast
Posts: 162
Joined: Wed Aug 24, 2005 2:57 pm
Location: White Plains, NY
Contact:

Re: 403 error - please try to reproduce ... we need feedback

Post by GJSchaller » Tue Apr 30, 2013 10:34 pm

Yes, we are all in the same office, accessing the same site (which is hosted externally).

I can't reliably reproduce it reliably, however - I'll step away for 5 - 10 minutes, and then I can't reproduce it.
Geoffrey J. Schaller
Technical Officer
Knight Realms
http://www.knightrealms.com

User avatar
GJSchaller
Joomla! Enthusiast
Joomla! Enthusiast
Posts: 162
Joined: Wed Aug 24, 2005 2:57 pm
Location: White Plains, NY
Contact:

Re: 403 error - please try to reproduce ... we need feedback

Post by GJSchaller » Thu May 02, 2013 8:14 pm

Some more observations / details:

It's random what pages cause the error. A moment ago, after being idle for a while, I went to browse our forums, and was prompted by Joomla to log back in. I did so, was brought to the homepage successfully (which displayed content only visible to logged in members). When I then clicked on the menu for Kunena Forums, I got the 403. Logging out, and back in again, fixed the issue.

I noticed that when I got the error, the URL was for the Login page - not the page I was trying to reach. I seemed to be in an odd state where I was semi-logged in - I could see some things (Menu items) as if I was logged, but not others (such as the output I mentioned above).

We're using JMapMyLDAP to authenticate back to our Windows Domain, if it matters. Registration is off.
Geoffrey J. Schaller
Technical Officer
Knight Realms
http://www.knightrealms.com

User avatar
jcalvert
Joomla! Enthusiast
Joomla! Enthusiast
Posts: 242
Joined: Sun Feb 19, 2006 10:00 am

Re: 403 error - please try to reproduce ... we need feedback

Post by jcalvert » Thu May 02, 2013 11:06 pm

Can you produce the 403 error by doing steps 3-7 shown at the first post of this topic, on your Joomla site?

User avatar
GJSchaller
Joomla! Enthusiast
Joomla! Enthusiast
Posts: 162
Joined: Wed Aug 24, 2005 2:57 pm
Location: White Plains, NY
Contact:

Re: 403 error - please try to reproduce ... we need feedback

Post by GJSchaller » Fri May 03, 2013 2:06 pm

I opened up my site in Firefox, which is set to be "clean" (no history, cookies, etc.) on launch. I created a test page, and did the round of edits, from 1 to 9, twice - no problems.

I swapped to Chrome, and went to edit the same article. I immediately ran into the issue.

The URL is not the login URL, as I noted before. It is:

https://joomla.khronos.com/help/sandbox ... cuaHRtbA==

(This is a closed site, you will not be able to log in.)

Screenshot of error attached.
You do not have the required permissions to view the files attached to this post.
Geoffrey J. Schaller
Technical Officer
Knight Realms
http://www.knightrealms.com

User avatar
GJSchaller
Joomla! Enthusiast
Joomla! Enthusiast
Posts: 162
Joined: Wed Aug 24, 2005 2:57 pm
Location: White Plains, NY
Contact:

Re: 403 error - please try to reproduce ... we need feedback

Post by GJSchaller » Fri May 03, 2013 2:17 pm

Other hints:

I tried editing another article, and did not have a problem. When I went back to the test article, I still got the error.

I logged into the Admin area, and verified it was not checked out.

I cleared the cache from within Joomla. Even though I do not have caching enabled (small site), I noticed 2 entries for JEvents. I cleared the cache, and went back to try to edit the article again - this time, it let me.
Geoffrey J. Schaller
Technical Officer
Knight Realms
http://www.knightrealms.com

User avatar
GJSchaller
Joomla! Enthusiast
Joomla! Enthusiast
Posts: 162
Joined: Wed Aug 24, 2005 2:57 pm
Location: White Plains, NY
Contact:

Re: 403 error - please try to reproduce ... we need feedback

Post by GJSchaller » Fri May 03, 2013 2:30 pm

I can reproduce this on the Mac as well as Windows - in Chrome, the issue occurs. In FF, it does not seem to. It is replicable in IE.
Geoffrey J. Schaller
Technical Officer
Knight Realms
http://www.knightrealms.com

User avatar
jcalvert
Joomla! Enthusiast
Joomla! Enthusiast
Posts: 242
Joined: Sun Feb 19, 2006 10:00 am

Re: 403 error - please try to reproduce ... we need feedback

Post by jcalvert » Fri May 03, 2013 7:32 pm

I would like to provide you w/ access to my proxy server, to see if that eliminates the problem. However, I think we should work w/ Firefox. Please retest edits 1-9 w/ current vers Firefox... it should fail.

User avatar
GJSchaller
Joomla! Enthusiast
Joomla! Enthusiast
Posts: 162
Joined: Wed Aug 24, 2005 2:57 pm
Location: White Plains, NY
Contact:

Re: 403 error - please try to reproduce ... we need feedback

Post by GJSchaller » Mon May 06, 2013 3:05 pm

Same results... I did 20 edits in a row in FF, and no issues. I make one edit in IE, and it immediately fails on the next attempt to edit.

I'll check with my other users to see which browser they are using.
Geoffrey J. Schaller
Technical Officer
Knight Realms
http://www.knightrealms.com

User avatar
jcalvert
Joomla! Enthusiast
Joomla! Enthusiast
Posts: 242
Joined: Sun Feb 19, 2006 10:00 am

Re: 403 error - please try to reproduce ... we need feedback

Post by jcalvert » Mon May 06, 2013 9:11 pm

Does IE have the ability to configure an HTTP proxy?

If so and you'd like to do your IE test through my proxy server, let me know. I will send you the server details via private message. Please also send me your IP so that I can allow you access through my firewall.

best,
JC

User avatar
GJSchaller
Joomla! Enthusiast
Joomla! Enthusiast
Posts: 162
Joined: Wed Aug 24, 2005 2:57 pm
Location: White Plains, NY
Contact:

Re: 403 error - please try to reproduce ... we need feedback

Post by GJSchaller » Mon May 06, 2013 9:15 pm

Yes, IE does allow for a proxy. Go ahead and send the details, and I'll send you my IP.
Geoffrey J. Schaller
Technical Officer
Knight Realms
http://www.knightrealms.com

kentmorrison
Joomla! Apprentice
Joomla! Apprentice
Posts: 17
Joined: Sun Jan 18, 2009 8:18 pm

Re: 403 error - please try to reproduce ... we need feedback

Post by kentmorrison » Thu May 09, 2013 5:04 pm

HAS ANYONE found a reason for, or a solution to this pain in the ass error:

You are not permitted to use that link to directly access that page (#569).


????????????????????????????????????????????????????????????????????????????

this is getting really REALLY old...

Anyone?

User avatar
jcalvert
Joomla! Enthusiast
Joomla! Enthusiast
Posts: 242
Joined: Sun Feb 19, 2006 10:00 am

Re: 403 error - please try to reproduce ... we need feedback

Post by jcalvert » Thu May 09, 2013 7:20 pm

Please try the test at the beginning of this topic, on the Joomla 2.5 demo site. Login as demo, demo. Let us know what your results are.

thanks,
JC

User avatar
GJSchaller
Joomla! Enthusiast
Joomla! Enthusiast
Posts: 162
Joined: Wed Aug 24, 2005 2:57 pm
Location: White Plains, NY
Contact:

Re: 403 error - please try to reproduce ... we need feedback

Post by GJSchaller » Thu Jun 20, 2013 4:43 pm

Hi JC, was there any resolution or progress to this? After the attempted testing / feedback, we're still having the same issue here on our corporate website.
Geoffrey J. Schaller
Technical Officer
Knight Realms
http://www.knightrealms.com

User avatar
jcalvert
Joomla! Enthusiast
Joomla! Enthusiast
Posts: 242
Joined: Sun Feb 19, 2006 10:00 am

Re: 403 error - please try to reproduce ... we need feedback

Post by jcalvert » Thu Jun 20, 2013 8:05 pm

Sorry, i don't have anything new to report. Debugging this would take a lot of time, and I simply can't devote so much non-paid time to this. But I was seriously thinking about taking a collection or something so that we can get this resolved... maybe form a team to take it on. I'm surprised none of the developers are looking at this. The bug report is just sitting there.

User avatar
jcalvert
Joomla! Enthusiast
Joomla! Enthusiast
Posts: 242
Joined: Sun Feb 19, 2006 10:00 am

Re: 403 error - please try to reproduce ... we need feedback

Post by jcalvert » Fri Jul 26, 2013 11:10 pm

Can anyone confirm still seeing this error with the current version of Joomla 2.5 ?

thanks,
JC

User avatar
GJSchaller
Joomla! Enthusiast
Joomla! Enthusiast
Posts: 162
Joined: Wed Aug 24, 2005 2:57 pm
Location: White Plains, NY
Contact:

Re: 403 error - please try to reproduce ... we need feedback

Post by GJSchaller » Mon Jul 29, 2013 7:31 pm

I'm still seeing it on 2.5.13, unfortunately.
Geoffrey J. Schaller
Technical Officer
Knight Realms
http://www.knightrealms.com

brononi
Joomla! Intern
Joomla! Intern
Posts: 96
Joined: Fri Jan 15, 2010 1:07 pm

Re: 403 error - please try to reproduce ... we need feedback

Post by brononi » Mon Aug 12, 2013 6:19 am

I'm getting the same issue with Joomla 3, after moving my domain...

Before, everything was working fine, but once i moved my domain (server remains the same), i'm getting this error?
Firefow is working, chrome is giving issues.

Can it be something to do with the return code?

Code: Select all

.../component/content/?view=form&layout=edit&a_id=25&return=aHR0cDovL3d3dy52b2NtZXJlbGJla2UuYmUv

User avatar
jcalvert
Joomla! Enthusiast
Joomla! Enthusiast
Posts: 242
Joined: Sun Feb 19, 2006 10:00 am

Re: 403 error - please try to reproduce ... we need feedback

Post by jcalvert » Mon Aug 12, 2013 11:19 am

What do you mean you moved your domain (but server remains the same)?

There is a tracker item for this bug:
http://joomlacode.org/gf/project/joomla ... 00&start=0

no evidence yet of any link to the return code.

JC

brononi
Joomla! Intern
Joomla! Intern
Posts: 96
Joined: Fri Jan 15, 2010 1:07 pm

Re: 403 error - please try to reproduce ... we need feedback

Post by brononi » Mon Aug 12, 2013 12:26 pm

Before, my domain was something like http://myprovider/~mydomain (=cpanel).
And now, once the domain is transfered, it's http://mydomain.

Reason was that i developped everything before i move the domain to this.

User avatar
jcalvert
Joomla! Enthusiast
Joomla! Enthusiast
Posts: 242
Joined: Sun Feb 19, 2006 10:00 am

Re: 403 error - please try to reproduce ... we need feedback

Post by jcalvert » Mon Aug 12, 2013 7:26 pm

Ah, you didn't move your domain or website... you set the DNS to point to your provider's nameservers.

What you found may be a good clue.

Can you do some more testing to verify this? You can still access the site at http://yourprovider/~yourdomain. Test by repeatedly editing the same article.

thanks,
JC

brononi
Joomla! Intern
Joomla! Intern
Posts: 96
Joined: Fri Jan 15, 2010 1:07 pm

Re: 403 error - please try to reproduce ... we need feedback

Post by brononi » Tue Aug 13, 2013 6:30 am

In the meantime, I got it working. :-[

I must change the .htaccess in order to have the website running.
So I can't use both web url's. It's either domain.org or provider.org/~domainuser.


After changing my .htaccess, I did a general check and cleared all cache in joomla.
And it seems to work.
Let's hope it stays this way...


my .htaccess (need to clean it out, i know):

Code: Select all

Options +FollowSymLinks
RewriteEngine On

RewriteCond %{QUERY_STRING} base64_encode[^(]*\([^)]*\) [OR]
RewriteCond %{QUERY_STRING} (<|%3C)([^s]*s)+cript.*(>|%3E) [NC,OR]
RewriteCond %{QUERY_STRING} GLOBALS(=|\[|\%[0-9A-Z]{0,2}) [OR]
RewriteCond %{QUERY_STRING} _REQUEST(=|\[|\%[0-9A-Z]{0,2})


RewriteRule .* index.php [F]
RewriteRule .* - [E=HTTP_AUTHORIZATION:%{HTTP:Authorization}]

RewriteCond %{REQUEST_URI} !^/index\.php
RewriteCond %{REQUEST_URI} /component/|(/[^.]*|\.(php|html?|feed|pdf|vcf|raw))$ [NC]
RewriteCond %{REQUEST_FILENAME} !-f
RewriteCond %{REQUEST_FILENAME} !-d
RewriteRule .* index.php [L]

User avatar
GJSchaller
Joomla! Enthusiast
Joomla! Enthusiast
Posts: 162
Joined: Wed Aug 24, 2005 2:57 pm
Location: White Plains, NY
Contact:

Re: 403 error - please try to reproduce ... we need feedback

Post by GJSchaller » Mon Aug 19, 2013 5:10 pm

This might help - maybe it's an add-on that's causing it?
Last PHP Error(s) Reported :: Forum Post Assistant (v1.2.3) : 19th August 2013 wrote:[17-Jul-2013 16:55:10 America/New_York] PHP Strict Standards: Only variables should be assigned by reference in /home/khronosc/public_html/joomla/modules/mod_date2/mod_date2.php on line 49
Forum Post Assistant (v1.2.3) : 19th August 2013 wrote:
Basic Environment :: wrote:Joomla! Instance :: Joomla! 2.5.14-Stable (Ember) 01-August-2013
Joomla! Platform :: Joomla Platform 11.4.0-Stable (Brian Kernighan) 03-Jan-2012
Joomla! Configured :: Yes | Read-Only (444) | Owner: khronosc (uid: 1/gid: 1) | Group: khronosc (gid: 1) | Valid For: 2.5
Configuration Options :: Offline: 0 | SEF: 1 | SEF Suffix: 1 | SEF ReWrite: 1 | .htaccess/web.config: Yes | GZip: 0 | Cache: 0 | FTP Layer: 0 | SSL: 2 | Error Reporting: none | Site Debug: 0 | Language Debug: 0 | Default Access: 2 | Unicode Slugs: 1 | Database Credentials Present: Yes

Host Configuration :: OS: Linux | OS Version: 2.6.32-042stab068.8 | Technology: x86_64 | Web Server: Apache/2.2.24 (Unix) mod_ssl/2.2.24 OpenSSL/0.9.8e-fips-rhel5 mod_auth_passthrough/2.1 mod_bwlimited/1.4 FrontPage/5.0.2.2635 | Encoding: gzip,deflate,sdch | Doc Root: /home/khronosc/public_html/joomla | System TMP Writable: Yes

PHP Configuration :: Version: 5.4.17 | PHP API: cgi-fcgi | Session Path Writable: Yes | Display Errors: | Error Reporting: 24567 | Log Errors To: error_log | Last Known Error: 17th July 2013 16:55:10. | Register Globals: | Magic Quotes: | Safe Mode: | Open Base: | Uploads: 1 | Max. Upload Size: 8M | Max. POST Size: 8M | Max. Input Time: 60 | Max. Execution Time: 30 | Memory Limit: 64M

MySQL Configuration :: Version: 5.1.70-cll (Client:5.1.70) | Host: --protected-- (--protected--) | Collation: latin1_swedish_ci (Character Set: latin1) | Database Size: 11.16 MiB | #of Tables:  164
Detailed Environment :: wrote:PHP Extensions :: Core (5.4.17) | date (5.4.17) | ereg () | libxml () | openssl () | pcre () | sqlite3 (0.7) | zlib (2.0) | bcmath () | bz2 () | calendar () | ctype () | curl () | dom (20031129) | hash (1.0) | filter (0.11.0) | ftp () | gd () | gettext () | SPL (0.2) | iconv () | session () | json (1.2.1) | ldap () | mbstring () | mcrypt () | standard (5.4.17) | mysql (1.0) | mysqli (0.1) | posix () | pspell () | Reflection ($Id: 6c4d8062369898a397e4b128348042f5c01b4427 $) | mysqlnd (mysqlnd 5.0.10 - 20111026 - $Id: e707c415db32080b3752b232487a435ee0372157 $) | imap () | SimpleXML (0.1) | soap () | sockets () | exif (1.4 $Id$) | tidy (2.0) | tokenizer (0.1) | wddx () | xml () | xmlreader (0.1) | xmlrpc (0.51) | xmlwriter (0.1) | xsl (0.1) | zip (1.11.0) | cgi-fcgi () | PDO (1.0.4dev) | pdo_sqlite (1.0.1) | pdo_mysql (1.0.2) | SourceGuardian (9.0.4) | ionCube Loader () | Zend Engine (2.4.0) |
Potential Missing Extensions :: suhosin |

Switch User Environment (Experimental) :: PHP CGI: Yes | Server SU: Yes | PHP SU: Yes | Custom SU (LiteSpeed/Cloud/Grid): Yes
Potential Ownership Issues: No
Folder Permissions :: wrote:Core Folders :: images/ (755) | components/ (755) | modules/ (755) | plugins/ (755) | language/ (755) | templates/ (755) | cache/ (755) | logs/ (755) | tmp/ (755) | administrator/components/ (755) | administrator/modules/ (755) | administrator/language/ (755) | administrator/templates/ (755) |

Elevated Permissions (First 10) ::
Extensions Discovered :: wrote:Components :: SITE :: WF_VISUALCHARS_TITLE (2.3.3.2) | WF_CHARMAP_TITLE (2.3.3.2) | WF_IMGMANAGER_TITLE (2.3.3.2) | WF_LAYER_TITLE (2.3.3.2) | WF_PREVIEW_TITLE (2.3.3.2) | WF_SPELLCHECKER_TITLE (2.3.3.2) | WF_CLIPBOARD_TITLE (2.3.3.2) | WF_CONTEXTMENU_TITLE (2.3.3.2) | WF_TEXTCASE_TITLE (2.3.3.2) | WF_KITCHENSINK_TITLE (2.3.3.2) | WF_STYLE_TITLE (2.3.3.2) | WF_AUTOSAVE_TITLE (2.3.3.2) | WF_SOURCE_TITLE (2.3.3.2) | WF_MEDIAMANAGER_TITLE (2.0.11) | WF_PRINT_TITLE (2.3.3.2) | WF_FULLSCREEN_TITLE (2.3.3.2) | WF_INLINEPOPUPS_TITLE (2.3.3.2) | WF_ARTICLE_TITLE (2.3.3.2) | WF_CLEANUP_TITLE (2.3.3.2) | WF_DIRECTIONALITY_TITLE (2.3.3.2) | WF_NONBREAKING_TITLE (2.3.3.2) | WF_TABLE_TITLE (2.3.3.2) | WF_LISTS_TITLE (2.3.3.2) | WF_LINK_TITLE (2.3.3.2) | WF_XHTMLXTRAS_TITLE (2.3.3.2) | WF_VISUALBLOCKS_TITLE (2.3.3.2) | WF_BROWSER_TITLE (2.3.3.2) | WF_MEDIA_TITLE (2.3.3.2) | WF_SEARCHREPLACE_TITLE (2.3.3.2) | WF_ANCHOR_TITLE (2.3.3.2) | WF_LINK_SEARCH_TITLE (2.3.3.2) | WF_AGGREGATOR_VINE_TITLE (2.3.3.2) | WF_AGGREGATOR_VIMEO_TITLE (2.3.3.2) | WF_AGGREGATOR_[youtube]_TITLE (2.3.3.2) | WF_AGGREGATOR_GOOGLEMAPS_TITLE (2.3.3.2) | WF_FILESYSTEM_JOOMLA_TITLE (2.3.3.2) | WF_LINKS_JOOMLALINKS_TITLE (2.3.3.2) | WF_POPUPS_WINDOW_TITLE (2.3.3.2) | WF_POPUPS_JCEMEDIABOX_TITLE (2.3.3.2) | WF_MEDIAPLAYER_JCEPLAYER_TITLE (2.3.3.2) | com_wrapper (2.5.0) | com_mailto (2.5.0) |
Components :: ADMIN :: com_media (2.5.0) | com_categories (2.5.0) | JEvents (3.1.7) | JCE (2.3.3.2) | Unknown (-) | com_joomlaupdate (2.5.0) | Versions (1.1014) | com_plugins (2.5.0) | Quick Logout (1.8.0) | com_modules (2.5.0) | com_languages (2.5.0) | com_advancedmodules (4.7.1FREE) | COM_UAM (0.18a) | com_easytagcloud (2.4) | com_messages (2.5.0) | Users (1.5.0) | Web Links (1.5.1) | Plugins (1.5.0) | Kunena (1.5.8) | Content (1.5.3) | Banners (1.5.1) | Modules (1.5.0) | News Feeds (1.5.1) | Menus (1.5.0) | Components (1.5.0) | com_acesearch (2.5.5.5) | com_config (2.5.0) | com_login (2.5.0) | com_menus (2.5.0) | com_checkin (2.5.0) | com_cpanel (2.5.0) | com_kunena (3.0.1) | plg_kunena_finder (3.0.1) | plg_kunena_gravatar (3.0.1) | plg_kunena_community (3.0.1) | plg_kunena_kunena (3.0.1) | plg_kunena_comprofiler (3.0.1) | plg_kunena_uddeim (3.0.1) | plg_kunena_alphauserpoints (3.0.1) | plg_kunena_joomla (3.0.1) | plg_finder_kunena (3.0.1) | plg_system_kunena (-) | mod_kunenamenu (3.0.1) | com_newsfeeds (2.5.0) | com_content (2.5.0) | com_admin (2.5.0) | com_users (2.5.0) | Admintools (2.5.6) | com_weblinks (2.5.0) | com_redirect (2.5.0) | com_finder (2.5.0) | com_cache (2.5.0) | COM_DBREPLACER (3.1.0FREE) | Akeeba (3.7.10) | COM_CONTENTTEMPLATER (4.6.1FREE) | com_installer (2.5.0) | com_templates (2.5.0) | com_search (2.5.0) | Unknown (-) | COM_NONUMBERMANAGER (4.2.1) | com_banners (2.5.0) |

Modules :: SITE :: mod_whosonline (2.5.0) | mod_footer (2.5.0) | AceSearch (1.5.0) | JEvents View Switcher (3.1.7) | mod_weblinks (2.5.0) | mod_articles_categories (2.5.0) | mod_kunenalatest (3.0.1) | mod_related_items (2.5.0) | JEvents Calendar (3.1.7) | mod_login (2.5.0) | Breadcrumbs Advanced (1.7.0) | mod_articles_news (2.5.0) | mod_wrapper (2.5.0) | mod_cdfapa (2.5.x.2.0.3) | mod_articles_latest (2.5.0) | mod_finder (2.5.0) | ARI Ext Menu (2.2.0) | JEvents Latest Events (3.1.7) | mod_articles_category (2.5.0) | Date2 (2.3.39b) | mod_banners (2.5.0) | mod_menu (2.5.0) | mod_syndicate (2.5.0) | mod_users_latest (2.5.0) | mod_articles_archive (2.5.0) | JEvents Legend (3.1.7) | mod_random_image (2.5.0) | mod_breadcrumbs (2.5.0) | EasyTagCloud (2.4) | mod_stats (2.5.0) | mod_search (2.5.0) | JEvents Filter (3.1.7) | mod_custom (2.5.0) | mod_languages (2.5.0) | mod_feed (2.5.0) | mod_articles_popular (2.5.0) |
Modules :: ADMIN :: mod_submenu (2.5.0) | mod_latest (2.5.0) | mod_login (2.5.0) | AceSearch - Quick Icons (1.5.0) | mod_title (2.5.0) | AceSearch (1.5.0) | Admin Tools Joomla! Upgrade No (2.5.6) | mod_quickicon (2.5.0) | mod_logged (2.5.0) | mod_status (2.5.0) | mod_multilangstatus (2.5.0) | mod_menu (2.5.0) | mod_popular (2.5.0) | mod_toolbar (2.5.0) | mod_version (2.5.0) | mod_custom (2.5.0) | mod_feed (2.5.0) |

Plugins :: SITE :: Search - JEvents (3.1.7) | plg_search_kunena (3.0.1) | plg_search_newsfeeds (2.5.0) | plg_search_content (2.5.0) | plg_search_weblinks (2.5.0) | plg_search_contacts (2.5.0) | plg_search_categories (2.5.0) | Search - Tags (1.0.1) | PLG_JMONITORING_AKEEBABACKUP_T (1.0) | plg_captcha_recaptcha (2.5.0) | plg_kunena_joomla (3.0.1) | plg_kunena_gravatar (3.0.1) | plg_kunena_kunena (3.0.1) | plg_kunena_community (3.0.1) | plg_kunena_alphauserpoints (3.0.1) | plg_kunena_comprofiler (3.0.1) | plg_kunena_uddeim (3.0.1) | plg_finder_jevents (3.1.7) | plg_finder_newsfeeds (2.5.0) | plg_finder_content (2.5.0) | plg_finder_weblinks (2.5.0) | plg_finder_contacts (2.5.0) | plg_finder_categories (2.5.0) | PLG_EDITORS-XTD_CONTENTTEMPLAT (4.6.1FREE) | plg_editors-xtd_pagebreak (2.5.0) | plg_editors-xtd_readmore (2.5.0) | Button - Sourcerer (4.2.0FREE) | plg_editors-xtd_article (2.5.0) | Button - Versioning (Version:1.101) | PLG_EDITORS-XTD_TABS (3.2.5FREE) | plg_editors-xtd_image (2.5.0) | plg_content_joomla (2.5.0) | Content - Version (Version:1.101) | fr-FR NotifyArticleSubmit lang (2013-08-14 19) | GJFields - a set of additional (1.0.27) | pt-BR NotifyArticleSubmit lang (2013-08-14 19) | es-ES NotifyArticleSubmit lang (2013-08-14 19) | cs-CZ NotifyArticleSubmit lang (2013-08-14 19) | ru-RU NotifyArticleSubmit lang (2013-08-14 19) | en-GB NotifyArticleSubmit lang (2013-08-14 19) | it-IT NotifyArticleSubmit lang (2013-08-14 19) | lt-LT NotifyArticleSubmit lang (2013-08-14 19) | de-DE NotifyArticleSubmit lang (2013-08-14 19) | bg-BG NotifyArticleSubmit lang (2013-08-14 19) | sl-SI NotifyArticleSubmit lang (2013-08-14 19) | pl-PL NotifyArticleSubmit lang (2013-08-14 19) | sv-SE NotifyArticleSubmit lang (2013-08-14 19) | tr-TR NotifyArticleSubmit lang (2013-08-14 19) | nl-NL NotifyArticleSubmit lang (2013-08-14 19) | da-DK NotifyArticleSubmit lang (2013-08-14 19) | sk-SK NotifyArticleSubmit lang (2013-08-14 19) | uk-UA NotifyArticleSubmit lang (2013-08-14 19) | PLG_CONTENT_NOTIFYARTICLESUBMI (2.5.0) | plg_content_emailcloak (2.5.0) | plg_content_vote (2.5.0) | plg_content_finder (2.5.0) | plg_content_pagenavigation (2.5.0) | plg_content_geshi (2.5.0) | plg_content_kunenadiscuss (3.0.1) | PLG_EASYKEYWORDSITEMAP (2.5-4) | PLG_CONTENT_SECTIONLIST (0.8) | PLG_CONTENT_EASYTAGCLOUD (2.4) | Content - SJL All Weblinks (4.0.7) | AllVideos (by JoomlaWorks) (4.5.0) | AllVideos (by JoomlaWorks) (4.5.0) | plg_content_pagebreak (2.5.0) | plg_content_loadmodule (2.5.0) | plg_content_autotoc (0.16-J1.6+) | Content - Tags (1.0.0) | plg_editors_tinymce (3.5.4.1) | PLG_AOEDITOR_TITLE (1.0.6) | plg_editors_jce (2.3.3.2) | plg_editors_codemirror (1.0) | plg_user_joomla (2.5.0) | plg_user_jmapmyldap (1.0.6) | plg_user_profile (2.5.0) | plg_user_contactcreator (2.5.0) | plg_sso_http (1.0.5) | plg_quickicon_joomlaupdate (2.5.0) | plg_quickicon_kunena (3.0.1) | plg_quickicon_extensionupdate (2.5.0) | plg_quickicon_jcefilebrowser (2.3.3.2) | plg_authentication_joomla (2.5.0) | plg_authentication_jmapmyldap (1.0.7) | plg_authentication_gmail (2.5.0) | plg_authentication_ldap (2.5.0) | plg_extension_joomla (2.5.0) | plg_system_jch_optimize (2.1.1) | ZOO (2.5.17) | K2 (2.5.5) | JA Comment (2.5.0) | Community Builder (1.8) | Google Libraries API (unknown) | YT Warp Theme Framework (6.1.6) | Widgetkit (1.0.5) | plg_system_cdscriptegrator (2.5.x.2.3.0) | plg_system_p3p (2.5.0) | PLG_SYSTEM_ADVANCEDMODULES (4.7.1FREE) | plg_system_remember (2.5.0) | plg_system_redirect (2.5.0) | plg_system_kunena (3.0.1) | plg_system_cache (2.5.0) | PLG_SYSTEM_CONTENTTEMPLATER (4.6.1FREE) | PLG_SYSTEM_NNFRAMEWORK (13.8.5) | plg_system_languagecode (2.5.0) | plg_system_jssomysite (1.0.5) | plg_system_log (2.5.0) | PLG_SYSTEM_SOURCERER (4.2.0FREE) | System - JCE MediaBox (1.1.10) | Abivia.net SuperTable Plugin (1.6.0) | plg_system_sef (2.5.0) | plg_system_debug (2.5.0) | PLG_SYSTEM_ADMINBARDOCKER (2.4.1) | Tapatalk Kunena Plugin (kn30_1.0.0) | System - Admin Tools (2.5.6) | plg_system_languagefilter (2.5.0) | plg_system_logout (2.5.0) | System - [zendesk] Dropbox for J (2.0) | PLG_SYSTEM_TABS (3.2.5FREE) | plg_system_highlight (2.5.0) |
Templates Discovered :: wrote:Templates :: SITE :: atomic (2.5.0) | beez5 (2.5.0) | beez_20 (2.5.0) | Khronos - 2 Column (Conditiona (1.0.0) |
Templates :: ADMIN :: hathor (2.5.0) | bluestork (2.5.0) |
Geoffrey J. Schaller
Technical Officer
Knight Realms
http://www.knightrealms.com


Locked

Return to “Joomla! 2.5 Bug Reporting”