Page 1 of 1

Can not install Joomla 1.6 Beta 6

Posted: Tue Jul 27, 2010 2:34 pm
by geez

Code: Select all

Sorry for the large images
I cannot install Joomla 1.6 Beta 6. When I go to install it gives me an error saying I dont have PHP 5 installed. When I do. As you can see in the pictures below.

This picture shows I have it installed (I have also checked in my web host manger to see if PHP 5 is installed and it is.)
Image

And here is the error
Image

Re: Can not install Joomla 1.6 Beta 6

Posted: Tue Jul 27, 2010 2:50 pm
by imanickam
The error message in the Database Configuration screen refers to the version of MySQL - NOT PHP.

It looks like the version of MySQL you are using is 4.1.22. You are suppose to use the MySQL version 5.0.4 or above. Do not use versoin 6.0.x yet.

Re: Can not install Joomla 1.6 Beta 6

Posted: Thu Jul 29, 2010 10:29 pm
by geez
Sorry imanickam I was doing this at like 3am so was a bit tired lol. Anyway I have updated my web server to MySQL 5.0 and all is ok now. Why I was thinking it was PHP I dont know. :-[

Sorry again :-[

Re: Can not install Joomla 1.6 Beta 6

Posted: Thu May 12, 2011 5:41 am
by neelu7779
hello All

I am having problem with installing joomla 1.6 It says INI Parser Support = No and Installation cannot proceed. Please help. No functions in php.ini are disabled using php.ini disable_functions line.

thanks
Neelesh

Re: Can not install Joomla 1.6 Beta 6

Posted: Thu May 12, 2011 6:18 am
by Tonie
@neelu7779. Please create a new thread with your question. This is about beta 6, which is almost a year ago.