Your host needs to use PHP 5.2.4 or higher to run Joomla 1.6

This board for support questions on Joomla 1.6 RC (= Release Candidate - which should NOT be used on a production server) is NO longer active because Joomla 1.6.0 has been released.

>> For Joomla! 1.6 Support Questions, please use viewforum.php?f=614 instead <<
Forum rules
Please use the Forum Post Assistant to give your server setting details which are necessary to determine the problem.
twoten
Joomla! Enthusiast
Joomla! Enthusiast
Posts: 170
Joined: Sun Feb 05, 2006 8:38 am

Your host needs to use PHP 5.2.4 or higher to run Joomla 1.6

Postby twoten » Fri Sep 24, 2010 7:08 am

I am trying to install the Joomla_1.6-Beta10 but get the error "Your host needs to use PHP 5.2.4 or higher to run Joomla 1.6"

According to cPanel program versions I have PHP:5.2.9 so I don't understand why I get the above message.

Can someone explain where I am going wrong please?

Thanks.

Adonsa
I've been banned!
Posts: 19
Joined: Fri Oct 20, 2006 3:58 am

Re: Your host needs to use PHP 5.2.4 or higher to run Joomla

Postby Adonsa » Sun Jan 16, 2011 4:07 am

Hello,
Novice Joomla user.

Twoten, did you ever find out an answer to your question going back to last September?

This is a heart-breaker. Here it is the weekend, my ISP is closed, good time to install Joomla 1.6 and then I get the "Your host needs to use PHP 5.2.4 or higher to run Joomla 1.6" error.

My ISP is Joomla friendly, but if 5.2.4 is going to damage his other clients then I may be asking too much. I got a really bad feeling about this; I need to migrate a website from Joomla 1.1 upward, without stopping off at 1.5, then doing it again.

I regret "what if'ing," but if my ISP is unable to upgrade PHP to 5.2.4, is there a patch or work-around to allow Joomla 1.6 to run on a lesser PHP?

What are other Joomla users doing when they encounter this "Your host needs to use PHP 5.2.4 or higher to run Joomla 1.6" error message? I searched around for other websites with the answer and the only thing found so far was a template developer telling his people to avoid upgrading to 1.6. I couldn't find a solution.

Any words of advice will be most graciously appreciated.

Thanks, and thanks for all the hard work making Joomla 1.6 possible.

Adonsa
I've been banned!
Posts: 19
Joined: Fri Oct 20, 2006 3:58 am

Re: Your host needs to use PHP 5.2.4 or higher to run Joomla

Postby Adonsa » Sun Jan 16, 2011 4:11 am

Oops, sheesh, I just posted to a closed forum. Sorry, sorry sorry. My bad for not looking. I'll attempt to repost it where it belongs. Humble apologies.

twoten
Joomla! Enthusiast
Joomla! Enthusiast
Posts: 170
Joined: Sun Feb 05, 2006 8:38 am

Re: Your host needs to use PHP 5.2.4 or higher to run Joomla

Postby twoten » Sun Jan 16, 2011 11:08 am

Hi,
I didn't get an answer to the problem. I was only installing to play with the new version so it wasn't a high priority to resolve.
If you find the answer let me know.

drparks
Joomla! Apprentice
Joomla! Apprentice
Posts: 5
Joined: Tue Mar 16, 2010 2:58 pm

Re: Your host needs to use PHP 5.2.4 or higher to run Joomla

Postby drparks » Mon Jan 17, 2011 3:34 pm

I am having the same problem. I installed Joomla 1.6 and when viewing my home page I get the same error, "Your host needs to use PHP 5.2.4 or higher to run Joomla 1.6" as twoten.

Insiderman
Joomla! Apprentice
Joomla! Apprentice
Posts: 29
Joined: Thu Jul 23, 2009 2:04 pm

Re: Your host needs to use PHP 5.2.4 or higher to run Joomla

Postby Insiderman » Mon May 16, 2011 5:09 am

I get the same error, also. My host has advised that the are running on 5.2.17, so there should be no problem. Help?


Return to “Joomla! 1.6 RC Support [closed]”

Who is online

Users browsing this forum: No registered users and 3 guests