Page 1 of 1

Your host needs to use PHP 5.2.4 or higher to run Joomla 1.6

Posted: Fri Sep 24, 2010 7:08 am
by twoten
I am trying to install the Joomla_1.6-Beta10 but get the error "Your host needs to use PHP 5.2.4 or higher to run Joomla 1.6"

According to cPanel program versions I have PHP:5.2.9 so I don't understand why I get the above message.

Can someone explain where I am going wrong please?

Thanks.

Re: Your host needs to use PHP 5.2.4 or higher to run Joomla

Posted: Sun Jan 16, 2011 4:07 am
by Adonsa
Hello,
Novice Joomla user.

Twoten, did you ever find out an answer to your question going back to last September?

This is a heart-breaker. Here it is the weekend, my ISP is closed, good time to install Joomla 1.6 and then I get the "Your host needs to use PHP 5.2.4 or higher to run Joomla 1.6" error.

My ISP is Joomla friendly, but if 5.2.4 is going to damage his other clients then I may be asking too much. I got a really bad feeling about this; I need to migrate a website from Joomla 1.1 upward, without stopping off at 1.5, then doing it again.

I regret "what if'ing," but if my ISP is unable to upgrade PHP to 5.2.4, is there a patch or work-around to allow Joomla 1.6 to run on a lesser PHP?

What are other Joomla users doing when they encounter this "Your host needs to use PHP 5.2.4 or higher to run Joomla 1.6" error message? I searched around for other websites with the answer and the only thing found so far was a template developer telling his people to avoid upgrading to 1.6. I couldn't find a solution.

Any words of advice will be most graciously appreciated.

Thanks, and thanks for all the hard work making Joomla 1.6 possible.

Re: Your host needs to use PHP 5.2.4 or higher to run Joomla

Posted: Sun Jan 16, 2011 4:11 am
by Adonsa
Oops, sheesh, I just posted to a closed forum. Sorry, sorry sorry. My bad for not looking. I'll attempt to repost it where it belongs. Humble apologies.

Re: Your host needs to use PHP 5.2.4 or higher to run Joomla

Posted: Sun Jan 16, 2011 11:08 am
by twoten
Hi,
I didn't get an answer to the problem. I was only installing to play with the new version so it wasn't a high priority to resolve.
If you find the answer let me know.

Re: Your host needs to use PHP 5.2.4 or higher to run Joomla

Posted: Mon Jan 17, 2011 3:34 pm
by drparks
I am having the same problem. I installed Joomla 1.6 and when viewing my home page I get the same error, "Your host needs to use PHP 5.2.4 or higher to run Joomla 1.6" as twoten.

Re: Your host needs to use PHP 5.2.4 or higher to run Joomla

Posted: Mon May 16, 2011 5:09 am
by Insiderman
I get the same error, also. My host has advised that the are running on 5.2.17, so there should be no problem. Help?