Menu Not Showing - Driving me crazy

This board for support questions on Joomla 1.6 RC (= Release Candidate - which should NOT be used on a production server) is NO longer active because Joomla 1.6.0 has been released.

>> For Joomla! 1.6 Support Questions, please use http://forum.joomla.org/viewforum.php?f=614 instead <<
Forum rules
Please use the Forum Post Assistant to give your server setting details which are necessary to determine the problem.
Locked
markholland8
Joomla! Enthusiast
Joomla! Enthusiast
Posts: 192
Joined: Thu Oct 18, 2007 9:26 pm
Location: UK. England

Menu Not Showing - Driving me crazy

Post by markholland8 » Wed Dec 29, 2010 11:44 pm

Hi All,

Loving new joomla 1.6 however im having an issue its driving me crazy.

I have created a menu using Menu's > Add New Menu.
I then created a module and linked it up.

However the menu is not showing in the menu drop down and i can not add menu items.

Thanks in advance for your help.

Mark
Me: Mark Holland
My Website: http://www.abingdontechnologies.co.uk
Twitter: http://www.twitter.com/abingdontech
Skype: markholland8

markholland8
Joomla! Enthusiast
Joomla! Enthusiast
Posts: 192
Joined: Thu Oct 18, 2007 9:26 pm
Location: UK. England

Re: Menu Not Showing - Driving me crazy

Post by markholland8 » Thu Dec 30, 2010 10:34 am

No One ???
Me: Mark Holland
My Website: http://www.abingdontechnologies.co.uk
Twitter: http://www.twitter.com/abingdontech
Skype: markholland8

markholland8
Joomla! Enthusiast
Joomla! Enthusiast
Posts: 192
Joined: Thu Oct 18, 2007 9:26 pm
Location: UK. England

Re: Menu Not Showing - Driving me crazy

Post by markholland8 » Thu Dec 30, 2010 11:05 am

Solved
Me: Mark Holland
My Website: http://www.abingdontechnologies.co.uk
Twitter: http://www.twitter.com/abingdontech
Skype: markholland8

gavinwerner
Joomla! Fledgling
Joomla! Fledgling
Posts: 1
Joined: Fri Apr 29, 2011 2:04 pm

Re: Menu Not Showing - Driving me crazy

Post by gavinwerner » Fri Apr 29, 2011 2:57 pm

I'm having the same problem. What was your solution?


Locked

Return to “Joomla! 1.6 RC Support [closed]”