Page 1 of 1

PHP 5.2.4 needed for Joomla 1.6

Posted: Tue Jan 04, 2011 10:07 pm
by gbcseagles
You may want to add that requirement in the 1.6 notes, as I uploaded 1.6 to my ixwebhosting.com host provider, and it turns out ixwebhosting has no plans to support PHP 5.2.4. So now my test site is down permanently until I can find a good web site hosting company that supports PHP 5.2.4.

Re: PHP 5.2.4 needed for Joomla 1.6

Posted: Tue Jan 04, 2011 10:51 pm
by fizzlesquirt
Are you sure about the 5.2.4 requirement? I was able to install 1.6 RC1 for a test site at Network Sol. The PHP info shows version of 5.2.13 and the test content is all good.

Re: PHP 5.2.4 needed for Joomla 1.6

Posted: Tue Jan 04, 2011 11:00 pm
by Tonie
The requirement according to this is 5.2.x: http://www.joomla.org/technical-requirements.html

Re: PHP 5.2.4 needed for Joomla 1.6

Posted: Fri Apr 01, 2011 1:13 am
by homel
Tonie -- I believe the specs page is wrong. 5.2+ won't work. 1.6, which we downloaded 3/31/11, requires 5.2.4. My host is running 5.2.17.

Here's the error we get when attempting install: "Your host needs to use PHP 5.2.4 or higher to run Joomla 1.6."

Perhaps there's a workaround with 1.6 or, might we consider installing an earlier version?

Thanks in advance for ideas and advice!

Mel