New Installed but can't Login

This board for support questions on Joomla 1.6 RC (= Release Candidate - which should NOT be used on a production server) is NO longer active because Joomla 1.6.0 has been released.

>> For Joomla! 1.6 Support Questions, please use http://forum.joomla.org/viewforum.php?f=614 instead <<
Locked
vkocher
Joomla! Explorer
Joomla! Explorer
Posts: 267
Joined: Sun Jun 15, 2008 9:39 pm
Location: suisse (and sometimes behinde the moon)
Contact:

New Installed but can't Login

Post by vkocher » Wed Jan 05, 2011 7:35 pm

Hello
i have new installed Joomla 1.6 RC1
Installation works fine - but i can't Login as Admin!
And just new after Installation the Homepage is empty
http://www.alvearium.info

I have also deletet all Table and all reinstalled but still can't Login
the error say
* JAuthentication: :authenticate: Failed to load plugin: plgauthenticationjoomla
* Username and password do not match or you do not have an account yet.


have a nice night
vincent

User avatar
indochinatravel
Joomla! Enthusiast
Joomla! Enthusiast
Posts: 243
Joined: Mon Dec 13, 2010 6:55 am

Re: New Installed but can't Login

Post by indochinatravel » Wed Jan 05, 2011 7:54 pm

1- Be sure ur us admin not Admin

2- the password you enter is same at the time of registration.

vkocher
Joomla! Explorer
Joomla! Explorer
Posts: 267
Joined: Sun Jun 15, 2008 9:39 pm
Location: suisse (and sometimes behinde the moon)
Contact:

Re: New Installed but can't Login

Post by vkocher » Wed Jan 05, 2011 7:59 pm

i am sure to write admin
and yes it is the same password like on the installation. i did not forget it was only e couple of minute between.
But how to reset and request a new Password?
have a nice day
vincent

vkocher
Joomla! Explorer
Joomla! Explorer
Posts: 267
Joined: Sun Jun 15, 2008 9:39 pm
Location: suisse (and sometimes behinde the moon)
Contact:

Re: New Installed but can't Login

Post by vkocher » Thu Jan 06, 2011 8:59 pm

Hello
now it works - I did not remove the Installation folder so it worked
have a nice day
vincent
http://www.alvearium.info/

User avatar
indochinatravel
Joomla! Enthusiast
Joomla! Enthusiast
Posts: 243
Joined: Mon Dec 13, 2010 6:55 am

Re: New Installed but can't Login

Post by indochinatravel » Fri Jan 07, 2011 4:44 am

grate job

User avatar
OMG_WTF_BBQ
Joomla! Apprentice
Joomla! Apprentice
Posts: 5
Joined: Fri Jan 14, 2011 9:25 pm

Re: New Installed but can't Login

Post by OMG_WTF_BBQ » Fri Jan 14, 2011 9:30 pm

I have the same error message and i cant log in :(

and i did remove installation folder.

User avatar
indochinatravel
Joomla! Enthusiast
Joomla! Enthusiast
Posts: 243
Joined: Mon Dec 13, 2010 6:55 am

Re: New Installed but can't Login

Post by indochinatravel » Mon Jan 17, 2011 7:23 am

Have you know about the db where user restore? if yes you can try to change password manually in db may be you forget password or etc....

User avatar
OMG_WTF_BBQ
Joomla! Apprentice
Joomla! Apprentice
Posts: 5
Joined: Fri Jan 14, 2011 9:25 pm

Re: New Installed but can't Login

Post by OMG_WTF_BBQ » Mon Jan 17, 2011 3:53 pm

Thx, but i got my awnser here.

Affableaardvark
Joomla! Apprentice
Joomla! Apprentice
Posts: 23
Joined: Fri Nov 28, 2008 9:55 am

Re: New Installed but can't Login

Post by Affableaardvark » Thu Feb 03, 2011 2:28 pm

Similar issue
I can only login to Joomla 1.6 with Chrome - I.E.9, Opera, Firefox 3.5 + 4 beta and Safari will not go past the login page.
Anyone else seen this - Joomla 1.5 sites no problem.

Affableaardvark
Joomla! Apprentice
Joomla! Apprentice
Posts: 23
Joined: Fri Nov 28, 2008 9:55 am

Re: New Installed but can't Login

Post by Affableaardvark » Tue Mar 15, 2011 7:39 am

Fixed!
Delete Cookie domains in global configuration


Locked

Return to “Joomla! 1.6 RC Support [closed]”