Page 1 of 1

Fejl under installation af Joomla 1.7.3 v2

Posted: Thu Jan 12, 2012 9:08 pm
by weissefar
Jeg har købt et webhotel, der kører php 5.4. Jeg har hentet Joomla! 1.7.3 v2 - Fuld dansk kombineret joomla/dansk sprog (http://forum.joomla.org/viewtopic.php?f=120&t=641491). Efter upload til serveren forsøger jeg at installere joomla, og på den første side under installationen vises disse fejl:

Code: Select all

Strict Standards: Declaration of JInstallation::initialise() should be compatible with JApplication::initialise($options = Array) in /home/t/r/ftp_trivselsspecialistdk/installation/includes/application.php on line 365

Strict Standards: Declaration of JInstallation::_createConfiguration() should be compatible with JApplication::_createConfiguration($file) in /home/t/r/ftp_trivselsspecialistdk/installation/includes/application.php on line 365

Warning: session_start(): Cannot send session cookie - headers already sent by (output started at /home/t/r/ftp_trivselsspecialistdk/installation/includes/application.php:365) in /home/t/r/ftp_trivselsspecialistdk/libraries/joomla/session/session.php on line 462

Warning: session_start(): Cannot send session cache limiter - headers already sent (output started at /home/t/r/ftp_trivselsspecialistdk/installation/includes/application.php:365) in /home/t/r/ftp_trivselsspecialistdk/libraries/joomla/session/session.php on line 462
Er der nogen, som ved, hvad der mon er galt? Pft.