Hvad sker der med templaten når man opdaterer Joomla?

Her kan du søge hjælp til installation og opdatering, og stille spørgsmål om webhosts.

Moderators: b-ronnow, General Support Moderators

Locked
kdbj
Joomla! Apprentice
Joomla! Apprentice
Posts: 37
Joined: Fri May 28, 2010 11:34 am
Location: Nordsjælland
Contact:

Hvad sker der med templaten når man opdaterer Joomla?

Post by kdbj » Wed Feb 08, 2012 8:20 am

Når man opdaterer sin joomla, f.eks. fra 1.5 1.6 eller 1.7 til 2.5 - hvordan reagerer de forskellige templates og andre tilføjende moduler og komponenter ? Der står jo altid hvilken joomla version en template er designet til. Så er templaten designet til 1.5 og man ændre sin joomla til 2.5 - får man så ikke et problem med templaten?

Det er i hvertfald noget som afholder mig fra at opdaterer min joomla, da jeg frygter at skulle bruge unødig tid på at oprette eventuelle fejl.

Gadensgaard
Joomla! Champion
Joomla! Champion
Posts: 6139
Joined: Sat Nov 18, 2006 12:29 pm

Re: Hvad sker der med templaten når man opdaterer Joomla?

Post by Gadensgaard » Wed Feb 08, 2012 3:58 pm

Hej "kdbj"

Før du opdaterer skal du sørge for at dine komponenter, moduler, templates osv er lavet i en version der er kompatible med Joomla! 2.5, ellers får du ganske rigtigt problemer.

User avatar
taxviper
Joomla! Enthusiast
Joomla! Enthusiast
Posts: 238
Joined: Mon May 08, 2006 10:25 am

Re: Hvad sker der med templaten når man opdaterer Joomla?

Post by taxviper » Tue Feb 14, 2012 1:37 pm

Hej,

hvis du kører jupgrade fra 1.5.xx til 2.5.x som denne vejledning - http://docs.joomla.org/Tutorial:Migrati ... Joomla_1.6 - så opgraderes alle standardtemplates (de medfødte i Joomla) som en del af processen. Så inden du går igang, så lav en af disse om til standard først. Når du så er færdig, så hent og installer den nye ønskede template igen (i 2.5.x-version).
Det er især vigtigt, hvis du har ændret din backend-standard-template til noget andet.

Der findes en lignende vejledning til 1.6/1.7 opdatering til 2.5.x - http://docs.joomla.org/Upgrading_from_a ... ng_version.

Men ellers er det som Gadengaard skriver - check og dobbeltcheck at alle dine ekstra installerede elementer, templates, komponenter, moduler, plugins osv, alle findes i en 2.5-version eller find nogle alternativer.

Husk at god forberedelse er mere end det halve arbejde :)

//Taxviper


Locked

Return to “Installation, backup, opdatering og flytning - Godt igang”