Opgradering 1.7.5 til 2.5.x

Her kan du søge hjælp til installation og opdatering, og stille spørgsmål om webhosts.

Moderators: b-ronnow, ot2sen

johnsloth
Joomla! Fledgling
Joomla! Fledgling
Posts: 3
Joined: Mon Feb 17, 2014 4:44 pm

Opgradering 1.7.5 til 2.5.x

Postby johnsloth » Mon Feb 17, 2014 4:49 pm

Hej
Jeg har et desperat behov for hjælp til opgradering af mit website! Jeg har forsøgt at opdatere v. 1.7.5 til 2.5.14 men uden held - der er hvid skærm efter opdateringen. og kan ikke komme videre.
Er der nogen der ved hvad problemet og kan det overhovedet lade sig gøre at opdatere v. 1.7.5?

pft

User avatar
ot2sen
Joomla! Master
Joomla! Master
Posts: 10368
Joined: Thu Aug 18, 2005 9:58 am
Location: Hillerød - Denmark
Contact:

Re: Opgradering 1.7.5 til 2.5.x

Postby ot2sen » Mon Feb 17, 2014 6:16 pm

Hej johnsloth - og velkommen til :)

Ja, det kan godt lade sig gøre. Men der kan selvfølgelig være diverse begrænsninger på dit webhotel, som gør at det besværliggøres.

En hvid skærm indikerer at opdateringen ikke helt blev gennemført, eller måske at en udvidelse ikke er helt kompatibel med 2.5.x

Hvis den indbyggede update funktion ikke virker, så kan du prøve at installere opdateringpakken via extension->install . Du kan finde pakken her http://www.joomla.org/announcements/rel ... eased.html den der hedder (Update package) ** Bemærk at vi er nået til 2.5.18 **

Alternativt kan du prøve at anvende Akeeba Admin Tools, som har 2 update metoder, dvs. både curl og fopen, hvor joomla ikke har dette.
Ole Bang Ottosen
Dansk frivillig Joomla! support websted - joomla.dk
OpenTranslators Core Team opentranslators.org

johnsloth
Joomla! Fledgling
Joomla! Fledgling
Posts: 3
Joined: Mon Feb 17, 2014 4:44 pm

Re: Opgradering 1.7.5 til 2.5.x

Postby johnsloth » Wed Feb 19, 2014 3:54 pm

Har lige prøvet ...
Resultat:
Oops... JHtmlBehavior: :mootools ikke understøttet

og kan ikke komme videre

User avatar
ot2sen
Joomla! Master
Joomla! Master
Posts: 10368
Joined: Thu Aug 18, 2005 9:58 am
Location: Hillerød - Denmark
Contact:

Re: Opgradering 1.7.5 til 2.5.x

Postby ot2sen » Wed Feb 19, 2014 9:26 pm

Det kunne være dit template, eller en udvidelse fra dit 1.7 site der så ikke er helt j25 kompatibel.

Der var en skift i koden JHtml::_('behavior.mootools') til at være JHtml::_('behavior.framework') i 2.5.
Virker din administration uden problemer?
Hvis det gør, så prøv at skift front template og se om det afhjælper den fejlmelding.
Ole Bang Ottosen
Dansk frivillig Joomla! support websted - joomla.dk
OpenTranslators Core Team opentranslators.org

johnsloth
Joomla! Fledgling
Joomla! Fledgling
Posts: 3
Joined: Mon Feb 17, 2014 4:44 pm

Re: Opgradering 1.7.5 til 2.5.x

Postby johnsloth » Thu Feb 20, 2014 9:09 pm

Hej
Nej, jeg fjernede alle plug-ins, templates mv. uden held.

Løsningen var
Slet 1.7.5, installer 2.5.18 opret nye SQL tabeller, flyt alle data fra 1.7.5 tabeller - så virker det hele.

Tak for info og hjælp.

John


Return to “Installation, backup, opdatering og flytning - Godt igang”

Who is online

Users browsing this forum: No registered users and 1 guest