Gem & luk i frontend

Her kan du stille spørgsmål til den daglige administration af dit Joomla! websted.

Moderators: b-ronnow, General Support Moderators

Forum rules
Locked
User avatar
sh@rky
Joomla! Hero
Joomla! Hero
Posts: 2077
Joined: Wed May 03, 2006 6:09 pm
Location: Odense (Denmark)
Contact:

Gem & luk i frontend

Post by sh@rky » Fri Dec 21, 2012 9:52 am

Hej alle

Jeg sidder med et besynderligt problem, man kan godt komme ind i editoren fra frontend via blyanten, man kan også redigere i en tekst, men man kan ikke gemme og lukke, man kan kun trykke på annuller.

Siden der skaber problemer er http://www.virkedal.dk - til formålet er der opsat en særlig konto det er
brugernavn er: demo og koden er: omed "skrives bagfra" :p

Jeg har uploadet en fuld pakke med Joomla (uden installation) uden held og nu sidder jeg med gråt hår.

Det skal nævnes at siden ligger hos one.com

Se min løsning længere nede...
Last edited by sh@rky on Sat Dec 22, 2012 10:51 am, edited 1 time in total.
Henrik Larsen
Blogger om et liv med autisme http://autismeliv.dk - kun på Dansk - og lavet i Joomla
Skypeid: sharkydk (for kontakt, husk at angive hvor du har set mit ID)

 
User avatar
Torben Grover
Joomla! Enthusiast
Joomla! Enthusiast
Posts: 212
Joined: Sat Apr 01, 2006 9:20 am

Re: Gem & luk i frontend

Post by Torben Grover » Fri Dec 21, 2012 7:09 pm

Hej Henrik.
Har du fået julestress? :D
Sidens adresse er http://www.virkedal.dk/joomla/
Log ind som du har skrevet virker ikke, hverken front eller backend :(

Hvilken editor bruger du?

Jeg har selv et Joomla site 2.5 på one, hvor jeg bruger JCE og det virker godt nok, lige med det at gemme i frontend, det er der så meget andet der ikke gør.
Så det er ikke fordi jeg vil anbefale dem, men det er du jo nok klar over.

Mvh. Torben.

User avatar
sh@rky
Joomla! Hero
Joomla! Hero
Posts: 2077
Joined: Wed May 03, 2006 6:09 pm
Location: Odense (Denmark)
Contact:

Re: Gem & luk i frontend

Post by sh@rky » Sat Dec 22, 2012 10:28 am

Torben

Jeg har ikke jule stress.... men huskede du at stave til "omed" bagfra uden "" brugernavnet virker fint, men det er ikke mulig at logge på med brugere i admin området.

Jeg bruger JCE men det er uanset hvilken editor jeg bruger at fejlen dukker op.
Der anvendes en template fra Joomlart med navnet JA Social.

mvh
Henrik

EDIT: Det vidste sig at være en opsætning i template filen, denne er nu rettet til, se vedhæftning.
fejliblyant.png
You do not have the required permissions to view the files attached to this post.
Henrik Larsen
Blogger om et liv med autisme http://autismeliv.dk - kun på Dansk - og lavet i Joomla
Skypeid: sharkydk (for kontakt, husk at angive hvor du har set mit ID)

 

Locked

Return to “Administration - Generel brug”