Installation af dansk sprog i Joomla 2.5

Her kan du stille spørgsmål til den daglige administration af dit Joomla! websted.

Moderators: b-ronnow, ot2sen

ninabalslev
Joomla! Fledgling
Joomla! Fledgling
Posts: 3
Joined: Tue Dec 17, 2013 7:15 am

Installation af dansk sprog i Joomla 2.5

Postby ninabalslev » Tue Dec 17, 2013 10:22 am

Hej

I forbindels med aktiveringen af komponenten SH404SEF fra firmaet Anything-Digital, på mit website, så har jeg fået det mærkværdige problem, at nogle af mine modulposition forsvinder i ud i cyberspace.

Jeg har forespurgt hos Anything-Digital, om, hvorfor mine modulpositioner forsvinder. Jeg har fået den besked, at det kan skyldes,

Also go to Extensions > Language manager > Installed - Site > and see how many languages you have in there, then go to Extensions > Language manager > Content > and make sure that those languages are also PRESENT/PUBLISHED in there too

Jeg har tjekket, om jeg opfylder betingelser og kan se, at det gør jeg ikke. Jeg mangler nemlig dansk/danish under udvidelser/installer sprog. Nu kommer jeg til mit spørgsmål. Jeg kan finde rigtigt mange sprog under indstaller sprog/find sprog, men jeg ka’ inte hitte dansk. Jeg kan heller ikke se, hvordan jeg skal installere dansk her. Kan i hjælpe?

På forhånd tak

Nina Balslev

User avatar
b-ronnow
Joomla! Guru
Joomla! Guru
Posts: 651
Joined: Tue Mar 10, 2009 12:24 pm
Location: Dianalund, Denmark
Contact:

Re: Installation af dansk sprog i Joomla 2.5

Postby b-ronnow » Wed Dec 18, 2013 7:20 am

Hej Nina
Det de hentyder til der er hvis du har et multi language site og derfor ikke har angivet dine moduler til det rigtige sprog.
Alle dine moduler bør stå på "All" i language i module manager.
Best regards
Brian
http://nowweb.dk -- Udvikling og opsætning af Joomla og Webshop
http://www.jug-soroe.dk. Få et netværk af entusiaster for Joomla! og webudvikling

ninabalslev
Joomla! Fledgling
Joomla! Fledgling
Posts: 3
Joined: Tue Dec 17, 2013 7:15 am

Re: Installation af dansk sprog i Joomla 2.5

Postby ninabalslev » Wed Dec 18, 2013 3:56 pm

Hej Brian

Mange tak for et velkvalificeret svar. Jeg har i mellemtiden selv arbejdet videre med sagen og fundet ud af helt eksakt, hvori problemet bestod.

Under udvidelser/sprog/indhold manglede jeg at oprette dansk. Dette har jeg nu gjort, og det har løst mit problem om, at nogle modulpositioner forsvandt fra min indgangsside efter aktivering af sh404sef

Tak for tippet om, at alle mine moduler bør stå på "all" i language i module manager. Dette har jeg aldrig tidligere tænkt over. Men, man skal jo lære hele livet

MVH/Nina Balslev


Return to “Administration - Generel brug”

Who is online

Users browsing this forum: No registered users and 1 guest