Min menuer bliver ikke aktiveret

Her kan du stille spørgsmål til den daglige administration af dit Joomla! websted.

Moderators: b-ronnow, ot2sen

Hessner
Joomla! Apprentice
Joomla! Apprentice
Posts: 10
Joined: Wed Feb 15, 2012 9:38 am

Min menuer bliver ikke aktiveret

Postby Hessner » Sun May 18, 2014 8:14 pm

Hej...

jeg sidder og arbejder på en side i joomla 3 og har installeret en template og fik alt til at virke med templatens egen menu og jeg oprettede flere menu som også virkede, men ligepludse lig sker der intet når jeg trykker på menuerne, jeg bliver på forsiden. Jeg er bange for at da jeg har slettet flere extension som jeg ikke ville bruge alligevel at der er røget noget med der, men tvivler.. hvad kan det være nogen bud ??

henrik

User avatar
Per Yngve Berg
Joomla! Master
Joomla! Master
Posts: 23733
Joined: Mon Oct 27, 2008 9:27 pm
Location: Akershus, Norway

Re: Min menuer bliver ikke aktiveret

Postby Per Yngve Berg » Sun May 18, 2014 8:18 pm

Vises der noget indehold, eller er der kun moduler der vises?

Hessner
Joomla! Apprentice
Joomla! Apprentice
Posts: 10
Joined: Wed Feb 15, 2012 9:38 am

Re: Min menuer bliver ikke aktiveret

Postby Hessner » Sun May 18, 2014 8:21 pm

Hvis jeg trykker på mine horisontal menu, så virker ingen af dem mere. Har prøvet med andre template og det er samme. Har tjekket mine moduller igennem så linker til menuerne alt er iorden. Men når jeg trykker på menuen, som før gik til en ny side bliver den bare stående på forsiden uden at den går videre ind . tak :)

User avatar
Per Yngve Berg
Joomla! Master
Joomla! Master
Posts: 23733
Joined: Mon Oct 27, 2008 9:27 pm
Location: Akershus, Norway

Re: Min menuer bliver ikke aktiveret

Postby Per Yngve Berg » Sun May 18, 2014 8:23 pm

Har du en link til siden?

Hessner
Joomla! Apprentice
Joomla! Apprentice
Posts: 10
Joined: Wed Feb 15, 2012 9:38 am

Re: Min menuer bliver ikke aktiveret

Postby Hessner » Sun May 18, 2014 8:30 pm

den er ikke online endnu, men ka du se noget ud fra det.. at der ikke sker noget ?? fordi skal ligge mit password ind her så ...Men hvis du kan sporer det den vej så vil jeg gerne aflevere den ..

Hessner
Joomla! Apprentice
Joomla! Apprentice
Posts: 10
Joined: Wed Feb 15, 2012 9:38 am

Re: Min menuer bliver ikke aktiveret

Postby Hessner » Sun May 18, 2014 8:48 pm

http://www.brian.eaglecam.dk/

user name = Briankulmbach
pass = northkit

I menuen under ALubåde er der en under menuder hedder Catch 370 ...under den ligger der et galleri.. de andre under menuer er ikke sat op endnu. Så hvis den skal testes så brug undermenuen catch370

Hessner
Joomla! Apprentice
Joomla! Apprentice
Posts: 10
Joined: Wed Feb 15, 2012 9:38 am

Re: Min menuer bliver ikke aktiveret

Postby Hessner » Sun May 18, 2014 8:49 pm

Undskyld Pass = northkite

Hessner
Joomla! Apprentice
Joomla! Apprentice
Posts: 10
Joined: Wed Feb 15, 2012 9:38 am

Re: Min menuer bliver ikke aktiveret

Postby Hessner » Sun May 18, 2014 9:52 pm

CAse lukket..jeg fandt ud af det..

Det var en kategori der var blevet slettet, så nu virker det igen :)


Return to “Administration - Generel brug”

Who is online

Users browsing this forum: No registered users and 2 guests