Page 1 of 1

Kontaktformular virker ikke - Proform

Posted: Thu Aug 25, 2011 7:13 am
by Grithify
Hej Joomla'er

Jeg har en proform-formular. Når jeg indtaster oplysninger, og trykker send, kommer denne fejlmeddelelse: Kunne ikke initiere mailfunktionen.

Jeg har søgt på Google efter fejlen, og det eneste jeg kan komme frem til er, at der ikke må være æ,ø, å nogen steder (under konfiguration). Jeg har ikke æ,ø,å nogen steder.

Er der nogen, der har nogle løsningsforslag?

Påå forhånd tak :-)

Re: Kontaktformular virker ikke - Proform

Posted: Fri Aug 26, 2011 10:38 am
by Grithify
Er der slet ikke nogen, der genkender problemet? Hjææææælp!

Re: Kontaktformular virker ikke - Proform

Posted: Fri Aug 26, 2011 12:51 pm
by Gadensgaard
Hej Grith

Fungerer den standard kontaktformular?

Re: Kontaktformular virker ikke - Proform

Posted: Fri Aug 26, 2011 5:07 pm
by Grithify
Hej

Hvilken standardformular. Den formular, der kommer, når man opretter en kontakt? Eller Proform Basic?
Proform Basicfungerer heller ikke.

Jeg har prøvet at geninstallere Proform Advanced, og får følgende Notice:

( ! ) Notice: Use of undefined constant M4J_WORKAREA - assumed 'M4J_WORKAREA' in C:\wamp\www\bornegarden\administrator\components\com_proforms\language\en\info.php on line 21

Call Stack
# Time Memory Function Location
1 0.0008 387176 {main}( ) ..\index.php:0
2 0.1725 5161976 JAdministrator->dispatch( ) ..\index.php:47
3 0.1827 5548888 JComponentHelper::renderComponent( ) ..\application.php:153
4 0.1992 5626592 require_once( 'C:\wamp\www\bornegarden\administrator\components\com_installer\installer.php' ) ..\helper.php:156
5 0.2088 5955616 JController->execute( ) ..\installer.php:24
6 0.2089 5955664 InstallerControllerInstall->install( ) ..\controller.php:679
7 0.2213 6470768 InstallerModelInstall->install( ) ..\install.php:31
8 4.2895 7400968 JInstaller->install( ) ..\install.php:114
9 4.3310 8073344 JInstallerComponent->install( ) ..\installer.php:385
10 12.3344 8209248 com_install( ) ..\component.php:362
11 12.3957 8220600 include_once( 'C:\wamp\www\bornegarden\administrator\components\com_proforms\language\en\info.php' ) ..\install.proforms.php:186
-36px" border="0" align="center" cellpadding="0" cellspacing="0">

Jeg har prøvet at åbne filen info.php, men forstår ikke helt, hvad der er galt i linie 21....?

Re: Kontaktformular virker ikke - Proform

Posted: Fri Aug 26, 2011 8:16 pm
by Gadensgaard
Den kontaktformular der er standard i Joomla.

Re: Kontaktformular virker ikke - Proform

Posted: Sat Aug 27, 2011 8:45 am
by Grithify
Uhh, måske et dumt spørgsmål...men hvor og hvad hedder standard formularen? Kan ikke finde den...

Re: Kontaktformular virker ikke - Proform

Posted: Sat Aug 27, 2011 7:17 pm
by Gadensgaard
Den er i den kontakt komponent der følger med Joomla som standard.

Re: Kontaktformular virker ikke - Proform

Posted: Sun Aug 28, 2011 11:32 am
by Grithify
Nej, den virker heller ikke. Samme besked: Kunne ikke initiere mailfunktionen.

Re: Kontaktformular virker ikke - Proform

Posted: Fri Jul 27, 2018 1:11 pm
by birgitte_1810
Kom der en løsning på dette problem?
Sidder nemlig lige nu med samme problem :(

MVH
Birgitte

Re: Kontaktformular virker ikke - Proform

Posted: Fri Jul 27, 2018 2:57 pm
by Per Yngve Berg
Hvilke e-post indstillinger er satt i Global Konfiguration?
Der findes også en test-knap.