I am using joomla 1.6.3 do i need to update any thing for security vulnerability affecting

focusmedia5253
Joomla! Apprentice
Joomla! Apprentice
Posts: 5
Joined: Wed Oct 26, 2016 10:41 am

I am using joomla 1.6.3 do i need to update any thing for security vulnerability affecting

Postby focusmedia5253 » Wed Oct 26, 2016 10:50 am

The Joomla team released a serious security vulnerability affecting all Joomla versions from 3.4.4 and up. If you’re using one of these versions of Joomla, you’re encouraged to update immediately.


DO I NEED TO DO ANY THING ON MY JOOMLA 1.6.3 ?

PLEASE ANSWER !!

User avatar
Per Yngve Berg
Joomla! Master
Joomla! Master
Posts: 23730
Joined: Mon Oct 27, 2008 9:27 pm
Location: Akershus, Norway

Re: I am using joomla 1.6.3 do i need to update any thing for security vulnerability affecting

Postby Per Yngve Berg » Wed Oct 26, 2016 11:02 am

The version 1.6 went EOL many years ago. It was replaced by 1.7 and 2.5.28 which are all absolite now.

focusmedia5253
Joomla! Apprentice
Joomla! Apprentice
Posts: 5
Joined: Wed Oct 26, 2016 10:41 am

Re: I am using joomla 1.6.3 do i need to update any thing for security vulnerability affecting

Postby focusmedia5253 » Wed Oct 26, 2016 11:06 am

yes but i have not updated to that 1.7 and 2.5.28

see attached file


v.png
You do not have the required permissions to view the files attached to this post.

User avatar
Per Yngve Berg
Joomla! Master
Joomla! Master
Posts: 23730
Joined: Mon Oct 27, 2008 9:27 pm
Location: Akershus, Norway

Re: I am using joomla 1.6.3 do i need to update any thing for security vulnerability affecting

Postby Per Yngve Berg » Wed Oct 26, 2016 11:29 am

1.6.3 has many vulnerabilities, but you are not affected by this one.

User avatar
ribo
Joomla! Virtuoso
Joomla! Virtuoso
Posts: 3079
Joined: Sun Jan 03, 2010 8:47 pm
Contact:

Re: I am using joomla 1.6.3 do i need to update any thing for security vulnerability affecting

Postby ribo » Wed Oct 26, 2016 11:31 am

You must update to 2.5.28 and then migrate to 3.6.4 which is the latest version now. My opinion is that everything must be up to date, (joomla, third party extensions, template)
chat room spontes : http://www.spontes.com

focusmedia5253
Joomla! Apprentice
Joomla! Apprentice
Posts: 5
Joined: Wed Oct 26, 2016 10:41 am

Re: I am using joomla 1.6.3 do i need to update any thing for security vulnerability affecting

Postby focusmedia5253 » Wed Oct 26, 2016 12:57 pm

ribo wrote:You must update to 2.5.28 and then migrate to 3.6.4 which is the latest version now. My opinion is that everything must be up to date, (joomla, third party extensions, template)


okay thanks for your suggestion.

focusmedia5253
Joomla! Apprentice
Joomla! Apprentice
Posts: 5
Joined: Wed Oct 26, 2016 10:41 am

Re: I am using joomla 1.6.3 do i need to update any thing for security vulnerability affecting

Postby focusmedia5253 » Wed Oct 26, 2016 12:58 pm

Per Yngve Berg wrote:1.6.3 has many vulnerabilities, but you are not affected by this one.



that is what i am wondering. Thanks for your response

itoctopus
Joomla! Virtuoso
Joomla! Virtuoso
Posts: 4003
Joined: Mon Nov 25, 2013 4:35 pm
Location: Montreal, Canada
Contact:

Re: I am using joomla 1.6.3 do i need to update any thing for security vulnerability affecting

Postby itoctopus » Wed Oct 26, 2016 2:38 pm

Keep in mind, that the vulnerabilities in Joomla 1.6.3 are much more dangerous than the one fixed in 3.6.4. Sticking with this version of Joomla is very dangerous.
http://www.itoctopus.com - Joomla consulting at its finest
https://twitter.com/itoctopus - Follow us on Twitter

focusmedia5253
Joomla! Apprentice
Joomla! Apprentice
Posts: 5
Joined: Wed Oct 26, 2016 10:41 am

Re: I am using joomla 1.6.3 do i need to update any thing for security vulnerability affecting

Postby focusmedia5253 » Thu Oct 27, 2016 9:36 am

itoctopus wrote:Keep in mind, that the vulnerabilities in Joomla 1.6.3 are much more dangerous than the one fixed in 3.6.4. Sticking with this version of Joomla is very dangerous.


what can happened if i stick with the same version ?

User avatar
ribo
Joomla! Virtuoso
Joomla! Virtuoso
Posts: 3079
Joined: Sun Jan 03, 2010 8:47 pm
Contact:

Re: I am using joomla 1.6.3 do i need to update any thing for security vulnerability affecting

Postby ribo » Thu Oct 27, 2016 10:06 am

focusmedia5253 wrote:
itoctopus wrote:Keep in mind, that the vulnerabilities in Joomla 1.6.3 are much more dangerous than the one fixed in 3.6.4. Sticking with this version of Joomla is very dangerous.


what can happened if i stick with the same version ?

You can be hacked
chat room spontes : http://www.spontes.com


Return to “Joomla! 1.7 / Joomla! 1.6”

Who is online

Users browsing this forum: No registered users and 1 guest