Problema con Template y registro

Para cualquier duda sobre Joomla! 2.5 que no tenga cabida en alguno de los foros de más abajo. Si usas Joomla 1.6 o 1.7, también puedes preguntar aquí, pero lee esto antes -> http://forum.joomla.org/viewtopic.php?p=2807388

Moderators: carcam, hefesto

Locked
User avatar
diavolo32
Joomla! Enthusiast
Joomla! Enthusiast
Posts: 126
Joined: Fri Mar 14, 2008 11:49 am

Problema con Template y registro

Post by diavolo32 » Fri Jan 14, 2011 5:04 pm

Hola! He instalado para testear 1.6.0. Cada vez que hago clic en un enlace de artículo o menú, me sale sin cargar el template predeterminado. No hay forma.

Y si le doy al módulo de registrar, me da un error 500 en plan "o no es la dirección, o se ha producido un error, ve a la págnia principal o dale a buscar". Alguien se le ocurre qué puede ser. Porque una instalación nueva, que he hecho dos veces, y que me pase lo mismo, ya es raro. Lo tengo alojado en Godaddy, y mi otra instalación 1.5.22 va como la seda. Renombré el htaccess.txt a .htaccess y luego copié el de mi instalación de 1.5.22, pero nada, igual, sin cambios, y luego le añadí el php5.ini de mi 1.5 y tampoco, vamos, que la 1.6 no me va no sé por qué. ¿alguien se le ocurre qué puede ser?

Un abrazo!
Sweet dreams are made of these | Joomla! )-**-(

 
User avatar
hefesto
Joomla! Hero
Joomla! Hero
Posts: 2571
Joined: Fri Jan 20, 2006 12:37 am
Location: Seville - Spain
Contact:

Re: Problema con Template y registro

Post by hefesto » Fri Jan 14, 2011 6:37 pm

Hola diavolo32

¿Has comprobado que tu cuenta de hosting cumple con los requerimientos técnicos de Joomla 1.6?

http://docs.joomla.org/Joomla_1.6_techn ... quirements

Tiene pinta de que podría ser de eso. Puedes comprobarlo desde el "System info" de tu instalación 1.5.22.
Spanish forum local moderator
Twitter: @isidrobaq
Comunidad Joomla de España: https://joomlaes.org
NO atiendo peticiones privadas de soporte. Por favor, pregunta en los foros.

User avatar
diavolo32
Joomla! Enthusiast
Joomla! Enthusiast
Posts: 126
Joined: Fri Mar 14, 2008 11:49 am

Re: Problema con Template y registro

Post by diavolo32 » Fri Jan 14, 2011 7:01 pm

¡Gracias, traductor! :P

¡Uy! Resulta que Godaddy tiene 5.2.14 y J1.6 es 5.2.4. ¿Puede ser eso? Y yo dando por supuesto que GoDaddy tendría la última versión.

Si crees que puede ser eso, simplemente 1.6 no corre en Godaddy todavía, si me lo puedes confirmar sería genial y así me evito quebraderos de cabeza.

¡Un abrazo!

EDITADO IMPORTANTE!!!

Men, desactivé SEF en el Panel de Control, y funciona. Es el damn SEF, pero es cierto que Godaddy usa 5.2.14. En fin, parece que va. Muchas gracias, no sé en qué le afectaría una versión un poquito inferior de PHP, ya veremos. Volveré seguro que veo que la 1.6 tiene tela marinera. :D
Sweet dreams are made of these | Joomla! )-**-(

User avatar
hefesto
Joomla! Hero
Joomla! Hero
Posts: 2571
Joined: Fri Jan 20, 2006 12:37 am
Location: Seville - Spain
Contact:

Re: Problema con Template y registro

Post by hefesto » Fri Jan 14, 2011 7:39 pm

Qué raro que requiriendo la 5.2.4 el instalador no te dé un error por usar la 5.2.14. Es posible que justo las funciones que usa el SEF son las que cambian entre esas dos versiones de PHP, y por eso no te funcionaba.

En cualquier caso, si es para pruebas y te funciona no me preocuparía mucho por los posibles fallos, aunque en el primero que te encuentres apuesta a que es de eso antes que nada ;).
Spanish forum local moderator
Twitter: @isidrobaq
Comunidad Joomla de España: https://joomlaes.org
NO atiendo peticiones privadas de soporte. Por favor, pregunta en los foros.

User avatar
hefesto
Joomla! Hero
Joomla! Hero
Posts: 2571
Joined: Fri Jan 20, 2006 12:37 am
Location: Seville - Spain
Contact:

Re: Problema con Template y registro

Post by hefesto » Sat Jan 15, 2011 11:43 am

hefesto wrote:Qué raro que requiriendo la 5.2.4 el instalador no te dé un error por usar la 5.2.14. Es posible que justo las funciones que usa el SEF son las que cambian entre esas dos versiones de PHP, y por eso no te funcionaba.
A veces los números nos juegan malas pasadas: 5.2.4 significa 5.2.04, no 5.2.40...

Así que todo está bien. La versión 5.2.14 es posterior a la 5.2.4 ;).
Spanish forum local moderator
Twitter: @isidrobaq
Comunidad Joomla de España: https://joomlaes.org
NO atiendo peticiones privadas de soporte. Por favor, pregunta en los foros.

User avatar
diavolo32
Joomla! Enthusiast
Joomla! Enthusiast
Posts: 126
Joined: Fri Mar 14, 2008 11:49 am

Re: Problema con Template y registro

Post by diavolo32 » Sat Jan 15, 2011 10:54 pm

Gracias Hefesto! Sin embargo, un asunto persiste. No me funciona el SEF en Joomla 1.6. ¿No? Y es un problema porque entiendo que si viene implementado debería funcionar bien.

Un abrazo. ;)
Sweet dreams are made of these | Joomla! )-**-(

 

Locked

Return to “Joomla! 2.5”