No me carga ningun modulo Joomla con template de Artisteer

Para cualquier duda sobre Joomla! 2.5 que no tenga cabida en alguno de los foros de más abajo. Si usas Joomla 1.6 o 1.7, también puedes preguntar aquí, pero lee esto antes -> http://forum.joomla.org/viewtopic.php?p=2807388

Moderators: carcam, hefesto

Locked
domoindal
Joomla! Apprentice
Joomla! Apprentice
Posts: 8
Joined: Wed Jan 19, 2011 5:36 pm

No me carga ningun modulo Joomla con template de Artisteer

Post by domoindal » Wed Jan 19, 2011 5:39 pm

Buenas,

Pues eso mismo. Instale Joomla 1.6, con sus ejemplos y todo de maravilla. La web de base de ejemplo sale a la perfeccion con la plantilla por defecto. Pues bien, creee con Artisteer 2.5 una plantilla para mi site, básica y sin complicaciones.

Una vez ya instalada la plantilla de Artisteer, voy al Gestor de Plantillas y pulso la estrella de la columna Por Defecto. Pues bien, cuando grabo y visualizo la web, solo me sale la cabecera y listo. He estado probando muchas cosas a lo loco para encontrar algún punto donde poder darme cuenta del problema pero nada.

¿Alguien sabe que puede estar pasando?

Gracias.

 
domoindal
Joomla! Apprentice
Joomla! Apprentice
Posts: 8
Joined: Wed Jan 19, 2011 5:36 pm

Re: No me carga ningun modulo Joomla con template de Artiste

Post by domoindal » Thu Jan 20, 2011 2:16 am

Y esto mismo con la versión 1.5 nunca me ha ocurrido pero es que ya estoy que me tiro de los pelos ( y eso que me quedan pocos......)

Y es que no hay manera por mas que leo en las webs, parece que a nadie le ocurre!!!! hay que joderse!!!

A todos os funciona el hecho de cambiar de la plantilla predeterminada a otra, os salen todos los artículos con la forma de la nueva plantilla??? pues a mi solo me sale la cabecera y el fondo, y todo lo demás vacío!!!!

Os adjunto como sale la vista de mi site..... y eso que está con todos los artículos y categorías que vienen de ejemplo!!!
You do not have the required permissions to view the files attached to this post.

domoindal
Joomla! Apprentice
Joomla! Apprentice
Posts: 8
Joined: Wed Jan 19, 2011 5:36 pm

Re: No me carga ningun modulo Joomla con template de Artiste

Post by domoindal » Thu Jan 20, 2011 5:43 pm

Bueno señores, al final di con el error.

La cuestión es que las plantillas de Artisteer 2.5 no funcionan en la version de Joomla 1.6. Asi de simple.

User avatar
Leftfield
Joomla! Virtuoso
Joomla! Virtuoso
Posts: 4435
Joined: Fri Dec 08, 2006 3:33 am
Contact:

Re: No me carga ningun modulo Joomla con template de Artiste

Post by Leftfield » Fri Jan 21, 2011 3:29 am

Mod Note: Moved in Spanish forum.
Digital Marketing Agency https://rumdoodle.de

 

Locked

Return to “Joomla! 2.5”