Actualicé joomla a 2.5.13 y las categorias no funcionan

Para cualquier duda sobre Joomla! 2.5 que no tenga cabida en alguno de los foros de más abajo. Si usas Joomla 1.6 o 1.7, también puedes preguntar aquí, pero lee esto antes -> http://forum.joomla.org/viewtopic.php?p=2807388

Moderators: hefesto, carcam

Locked
jesus1985
Joomla! Fledgling
Joomla! Fledgling
Posts: 1
Joined: Fri Jul 26, 2013 9:07 pm

Actualicé joomla a 2.5.13 y las categorias no funcionan

Post by jesus1985 » Fri Jul 26, 2013 9:14 pm

Hola, ayer 25 de julio hice la actualización de joomla de la versión 2.5.9 a la versión 2.5.11, (no hice copia de seguridad) luego vi que faltaba otra y la actualice a la versión 2.5.13. Pero cuando fui al sitio web veo que las categorías no funcionan. El sitio está bien: http://movintunies.com pero lo que está en las categorías no. http://movintunies.com/emisoras http://movintunies.com/musica pero las subcategorías si funcionan http://movintunies.com/musica/marcos-witt http://movintunies.com/emisoras/la-esta ... la-familia.

Para eliminar los ID de categorías yo modifique el archivo router.php en las líneas sef_advanced_link cambiando de 0 a 1, así vi en un tutorial y todo salió bien. después de la actualización tuve que volver a cambiar estos números porque si lo dejo en 0 ahí si es que no funcionan las subcategorías.

He buscado por todo internet y no encuentro la solución, según mi intuición puedo creer que puede tratarse de que ya en el archivo router.php ya no sea cambiar de 0 a 1 si no a otro diferente al 1. O puede ser cambiar algún valor en otro archivo.

Espero me pueda ayudar con este lio que me tiene preocupado poque ya tengo listo este sitio, ya que por ultimo le dio actualizar y ahi fue donde me ocurio este error.

saludos
Jesus Sepulveda

PD. otra cosa que me parece rara es que en el actualizador de joomla me aparece como si no estubiera actualizada, pero abajo muestra que si esta en la 2.5.13. dejo una imagen enseguida
You do not have the required permissions to view the files attached to this post.

User avatar
hefesto
Joomla! Hero
Joomla! Hero
Posts: 2571
Joined: Fri Jan 20, 2006 12:37 am
Location: Seville - Spain
Contact:

Re: Actualicé joomla a 2.5.13 y las categorias no funcionan

Post by hefesto » Sun Jul 28, 2013 10:27 am

Hola Jesús, bienvenido al foro ;).

Lo primero: ¡nene malo! eso de actualizar sin hacer una copia de seguridad antes... :D. Espero que después de esta ya no te vuelva a ocurrir, que que Akeeba Backup es facilísimo hacer las copias en un clic.

En cuanto a tu problema: ahí tienes un ejemplo de por qué no es buena idea modificar los archivos del core. No sé si el problema será que esa modificación ya no funciona en la última versión, la verdad. Si me entero de algo lo publicaré aquí, pero mientras tanto te va a tocar investigar un poco :).

En cuanto al error de la versión, prueba a limpiar la caché del navegador (haciendo CTRL+F5 normalmente es suficiente). Si no funciona, mira a ver en "Extensiones > Gestor de extensiones > Base de datos", a ver si hay algún problema con la actualización. Tampoco te olvides de limpiar la caché de Joomla.

Un saludo.
Spanish forum local moderator
Twitter: @isidrobaq
Comunidad Joomla de España: https://joomlaes.org
NO atiendo peticiones privadas de soporte. Por favor, pregunta en los foros.

User avatar
AlePascoli
Joomla! Intern
Joomla! Intern
Posts: 55
Joined: Sat May 25, 2013 4:34 am
Location: Argentina
Contact:

Re: Actualicé joomla a 2.5.13 y las categorias no funcionan

Post by AlePascoli » Mon Jul 29, 2013 4:34 am

Como estás jesus:
Una idea más a las que te aporto Hefesto, sería averiguar en el hosting si tienen una copia de tu sitio.

saludos
Joomla somos todos--Vos Sos JOOMLA-------http://www.zonasitio.com[*][*]http://www.jugbuenosaires.org


Locked

Return to “Joomla! 2.5”