Problema al crear un elemento de menu

Para cualquier duda sobre Joomla! 2.5 que no tenga cabida en alguno de los foros de más abajo. Si usas Joomla 1.6 o 1.7, también puedes preguntar aquí, pero lee esto antes -> http://forum.joomla.org/viewtopic.php?p=2807388

Moderators: carcam, hefesto

Locked
AGUILLONM
Joomla! Fledgling
Joomla! Fledgling
Posts: 2
Joined: Mon Jul 21, 2014 9:49 pm

Problema al crear un elemento de menu

Post by AGUILLONM » Mon Jul 21, 2014 9:56 pm

Hola amigos, soy nuevo en esto, al parecer cometí algún error y fue eliminar el Main menu, lo volví a hacer de nuevo, pero al crear un elemento de ese menú me sale el siguiente error:

Advertencia
Guardar falló con el error siguiente: exception 'UnexpectedValueException' with message 'MenusTableMenu::_getNode(1, ) failed.' in /Users/edwiagui/Documents/prueba joomla/CiplasSAS/libraries/joomla/table/nested.php:1542 Stack trace: #0 /Users/edwiagui/Documents/prueba joomla/CiplasSAS/libraries/joomla/table/nested.php(784): JTableNested->_getNode(1) #1 /Users/edwiagui/Documents/prueba joomla/CiplasSAS/libraries/legacy/table/menu.php(208): JTableNested->store(false) #2 /Users/edwiagui/Documents/prueba joomla/CiplasSAS/administrator/components/com_menus/models/item.php(1217): JTableMenu->store() #3 /Users/edwiagui/Documents/prueba joomla/CiplasSAS/administrator/components/com_menus/controllers/item.php(264): MenusModelItem->save(Array) #4 /Users/edwiagui/Documents/prueba joomla/CiplasSAS/libraries/legacy/controller/legacy.php(722): MenusControllerItem->save() #5 /Users/edwiagui/Documents/prueba joomla/CiplasSAS/administrator/components/com_menus/menus.php(19): JControllerLegacy->execute('save') #6 /Users/edwiagui/Documents/prueba joomla/CiplasSAS/libraries/cms/component/helper.php(352): require_once('/Users/edwiagui...') #7 /Users/edwiagui/Documents/prueba joomla/CiplasSAS/libraries/cms/component/helper.php(332): JComponentHelper::executeComponent('/Users/edwiagui...') #8 /Users/edwiagui/Documents/prueba joomla/CiplasSAS/libraries/cms/application/administrator.php(98): JComponentHelper::renderComponent('com_menus') #9 /Users/edwiagui/Documents/prueba joomla/CiplasSAS/libraries/cms/application/administrator.php(159): JApplicationAdministrator->dispatch() #10 /Users/edwiagui/Documents/prueba joomla/CiplasSAS/libraries/cms/application/cms.php(245): JApplicationAdministrator->doExecute() #11 /Users/edwiagui/Documents/prueba joomla/CiplasSAS/administrator/index.php(42): JApplicationCms->execute() #12 {main}


por favor si me pueden ayudar les agradezco.

Mil gracias
Last edited by carcam on Sun Aug 17, 2014 11:57 am, edited 1 time in total.
Reason: Editado el título. Por favor revisa las normas del foro y no escribas el título en mayúsculas

 
User avatar
mjparadac
Joomla! Ace
Joomla! Ace
Posts: 1993
Joined: Mon Oct 29, 2012 3:58 pm

Re: PROBLEMA AL CREAR UN ELEMENTO DE MENU

Post by mjparadac » Mon Jul 21, 2014 10:06 pm

Hola AGUILLONM

He encontrado este post muy similar a tu problema:
http://forum.joomla.org/viewtopic.php?f=737&t=830219

Espero que esto ayude.

Saludos,
Joomla Community Ambassador for A2 Hosting | A2 Hosting - Our speed, your success | https://www.a2hosting.com/joomla-hosting

AGUILLONM
Joomla! Fledgling
Joomla! Fledgling
Posts: 2
Joined: Mon Jul 21, 2014 9:49 pm

Re: PROBLEMA AL CREAR UN ELEMENTO DE MENU

Post by AGUILLONM » Tue Jul 22, 2014 2:21 pm

hola gracias, ya la había visto pero cuando ejecuto el SQL muestra otro error!!!!

 

Locked

Return to “Joomla! 2.5”