Page 1 of 1

[OK] Problemas para instalar Joomla

Posted: Sat Oct 04, 2014 11:54 pm
by jamarchi
Hola amigo

Me esta pasando algo curioso y algo que no me habia pasando nunca.

Estoy instalando Joomla localmente y no hay forma de que lo logre hacer, el instalador empiesa pero cuando llega a la parte de crear la Base de Datos se queda ahi, de esa ventana no pasa y tampoco crea las tablas... :(

Estoy instalando Joomla 2.5.27 , lo estoy haciendo en WAMP y estoy es lo que tengo configurado
Apache Version : 2.4.4
PHP Version : 5.4.16
MySQL Version : 5.6.12

Que podrá ser?

Gracias

Re: Problemas para instalar Joomla

Posted: Sun Oct 05, 2014 5:29 pm
by mjparadac
Hola jamarchi

Es un problema muy raro.
¿Ha probado modificar php.ini?
Usted podría aumentar el tiempo en max_execution_time

¿Los permisos de archivos estan configurados?

Espero y esto funcione.

Saludos,

Re: Problemas para instalar Joomla

Posted: Sun Oct 05, 2014 5:42 pm
by hefesto
Hola jamarchi

¿Arrancaste MySQL en tu máquina? Nunca he usado WAMP, pero en XAMPP hay que arrancar el servidor MySQL manualmente.

Por otro lado, doy por hecho que en algún momento has creado usuario y base de datos en tu MySQL local, ¿no?

Un saludo.

Re: Problemas para instalar Joomla

Posted: Mon Oct 06, 2014 12:41 am
by jamarchi
Hola mjparadac y Hefesto

Muchas gracias por su respuesta y comentarios

Les comento que si tengo modificado el php.ini para que dure mas tiempo en ejecución, así mismo tengo creado el usuario para la base de datos y el MySql esta corriendo.

De hecho proble instalar el Joomla 3 pero igual... se queda ahi ciclado a la hora de crear la base de datos...

Alguna sugerencia ?

Re: Problemas para instalar Joomla

Posted: Mon Oct 06, 2014 2:41 am
by jamarchi
Amigos... Listo !!! ya lo solucioné, decidí volver a instalar el WAMP y tratar de instalar Joomla y Listo... se instaló sin problemas... definitivamente había un problema con el WAMP

Gracias por su ayuda