Problemas al restaurar backup en otro servidor

Para cualquier duda sobre Joomla! 2.5 que no tenga cabida en alguno de los foros de más abajo. Si usas Joomla 1.6 o 1.7, también puedes preguntar aquí, pero lee esto antes -> http://forum.joomla.org/viewtopic.php?p=2807388

Moderators: hefesto, carcam

Post Reply
xavisan10
Joomla! Fledgling
Joomla! Fledgling
Posts: 1
Joined: Thu Apr 04, 2019 10:06 am

Problemas al restaurar backup en otro servidor

Post by xavisan10 » Thu Apr 04, 2019 10:16 am

Hola,

soy nuevo en el foro y no me ha parecido ver si este tema ya está respondido, por lo que pido disculpas por si acaso.

El caso es que el otro dia intenté hacer una copia exacta de una web con Joomla 2.5 a otro servidor. Sé que hay que hacer backup tanto de los componentes web como de la base de datos. Utilicé el Akeeba backup. Pareció que todo funcionava correcto pero cuando cargo la página principal, se ve la pantalla original post-instalación. En cambio desde el panel de administración (backend) me aparece igual que en la web original con todas la extensiones, artículos,...todo OK. Incluso la base de datos está idéntica a la del servidor original.

Alguien sabe de que se puede tratar?

Gracias!
Saludos!

User avatar
Per Yngve Berg
Joomla! Master
Joomla! Master
Posts: 25750
Joined: Mon Oct 27, 2008 9:27 pm
Location: Akershus, Norway

Re: Problemas al restaurar backup en otro servidor

Post by Per Yngve Berg » Thu Apr 04, 2019 12:25 pm

Versión de php?

Presume la versión 2.5.28 de Joomla.
No se ejecuta en PHP 7.x


Post Reply

Return to “Joomla! 2.5”