[LØST] 403-feilmelding i brukerkonfigureringen

Spørsmål om administrasjon og installering

Moderators: Per Yngve Berg, sone12

Locked
ranja
Joomla! Enthusiast
Joomla! Enthusiast
Posts: 160
Joined: Sat Apr 07, 2007 1:12 pm

[LØST] 403-feilmelding i brukerkonfigureringen

Post by ranja » Mon May 27, 2013 11:50 am

Hei

Jeg skal endre rettigheter for én bruker, tekstbehandler for en annen (meg selv) samt opprette en ny bruker. Sistnevnte er særdeles viktig å få gjort raskt, siden forrige webredaktør ikke lenger er med i styre og stell i organisasjonen som eier hjemmesiden.

Men, uansett hva jeg gjør, så får jeg en 403-feilmelding. Whaaaaat...? :eek:

Har søkt her inne på forumet. Fant ett tips om å endre .htaccess. Det førte til 500-melding for hele administratoren, så det fjernet jeg. Jeg antar at årsaken er at jeg har Akeeeba Admin Tools installert, men det er altså bare en vill gjetning (dette har jeg ikke peiling på, hehe).

Hjemmesiden er www.øyeren.no
PHP er dessverre fortsatt 5.2.x, men venter på at ProISP skal oppgradere
Derfor er også Admin Tools en eldre versjon, nærmere bestemt 2.4.2, dersom det er av viktighet
Joomla! 2.5.11 - den ble oppgradert fra 2.5.8 i dag, har forsøkt både å oppgrader via Admin Tools og via Joomla core, men samme trøbbel med den feilmeldingen likevel.

Snedig... :pop

EDIT: Men slette brukere, det går fint! Så merkelig.
You do not have the required permissions to view the files attached to this post.
Last edited by ranja on Mon May 27, 2013 12:07 pm, edited 1 time in total.

User avatar
rued
Joomla! Virtuoso
Joomla! Virtuoso
Posts: 4785
Joined: Fri Sep 16, 2005 10:23 pm
Location: Finland / Norway
Contact:

Re: 403-feilmelding i brukerkonfigureringen

Post by rued » Mon May 27, 2013 11:57 am

Rune Rasmussen - http://www.syntaxerror.no
Norske nettløsninger og integrasjoner, CONSIGNOR EDI, Mamut ordreimport og produkteksport, kortbetaling og faktura m.m.

Norsk Joomla! - Norwegian Translation Team - http://www.norskjoomla.no

ranja
Joomla! Enthusiast
Joomla! Enthusiast
Posts: 160
Joined: Sat Apr 07, 2007 1:12 pm

Re: 403-feilmelding i brukerkonfigureringen

Post by ranja » Mon May 27, 2013 12:06 pm

Rune, du er en mann etter mitt hjerte. SMASK!


Locked

Return to “Administrasjon/installasjon”