Oppgradere fra ver 1.7.0 til 2.5

Spørsmål om migrering og oppdatering fra eldre versjoner

Moderators: sone12, Per Yngve Berg

Locked
kaurin
Joomla! Apprentice
Joomla! Apprentice
Posts: 5
Joined: Sat Feb 26, 2011 6:23 pm

Oppgradere fra ver 1.7.0 til 2.5

Post by kaurin » Sun Jun 30, 2013 6:19 pm

Hvor finner jeg oppgraderingspakken som støtter 1.7.0 til 2.5 versjonen. Har den et annet navn? Finner den ikke akkurat den på nedlastingsområdet på joomla.
På forhånd takk :)

User avatar
sone12
Joomla! Champion
Joomla! Champion
Posts: 5440
Joined: Wed Oct 11, 2006 1:12 pm
Location: Kristiansand, Norway
Contact:

Re: Oppgradere fra ver 1.7.0 til 2.5

Post by sone12 » Sun Jun 30, 2013 8:07 pm

Les "Upgrading from Joomla 1.7 to Joomla 2.5" http://docs.joomla.org/Upgrading_from_J ... Joomla_2.5
Kristian P. Granrud - Global Moderator

kaurin
Joomla! Apprentice
Joomla! Apprentice
Posts: 5
Joined: Sat Feb 26, 2011 6:23 pm

Re: Oppgradere fra ver 1.7.0 til 2.5

Post by kaurin » Mon Jul 01, 2013 10:02 am

Tusen takk for svar :-) Har lest denne. Problemet er at oppdatering via utvidelser får jeg følgende svar : Det er ingen oppdateringer tilgjengelig for øyeblikket. Vennligst sjekk igjen senere. Derfor tenkte jeg å oppgradere via url eller upload. Men er usikker på hvilken oppgraderingspakke jeg skal bruke :-) Noen forslag?

User avatar
rued
Joomla! Virtuoso
Joomla! Virtuoso
Posts: 4768
Joined: Fri Sep 16, 2005 10:23 pm
Location: Finland / Norway
Contact:

Re: Oppgradere fra ver 1.7.0 til 2.5

Post by rued » Mon Jul 01, 2013 10:26 am

Det står forklart på den siden Kristian allerede har henvist deg til, vennligst ta deg tid til å lese hele. Det står under "Extension Manager: Install Method".
Rune Rasmussen - http://www.syntaxerror.no
Norske nettløsninger og integrasjoner, CONSIGNOR EDI, Mamut ordreimport og produkteksport, kortbetaling og faktura m.m.

Norsk Joomla! - Norwegian Translation Team - http://www.norskjoomla.no

kaurin
Joomla! Apprentice
Joomla! Apprentice
Posts: 5
Joined: Sat Feb 26, 2011 6:23 pm

Re: Oppgradere fra ver 1.7.0 til 2.5

Post by kaurin » Mon Jul 01, 2013 2:25 pm

Takk da fikk jeg oppgradert men fikk følgende melding etterpå : Fatal error: Access level to JMail::AddAnAddress() must be protected (as in class PHPMailer) or weaker in /home/kfnlpnno/public_html/plugins/system/fmsts/fmsts/mail.php on line 47Fatal error: Access level to JMail::AddAnAddress() must be protected (as in class PHPMailer) or weaker in /home/kfnlpnno/public_html/plugins/system/fmsts/fmsts/mail.php on line 47 Hva kan jeg gjøre her? Takk for innspill så langt :-)

kaurin
Joomla! Apprentice
Joomla! Apprentice
Posts: 5
Joined: Sat Feb 26, 2011 6:23 pm

Re: Oppgradere fra ver 1.7.0 til 2.5

Post by kaurin » Mon Jul 01, 2013 3:08 pm

Hei fant løsningen på nett. Jeg renamed mail phpfilen til xxmailphp i home/kfnlpnno/public_html/plugins/system/fmsts/fmsts/mail.php. Så kom siden opp og jeg kunne oppdatere språkfiler og editor :-) Ha en super dag :-) Takk for innspill :-)

User avatar
rued
Joomla! Virtuoso
Joomla! Virtuoso
Posts: 4768
Joined: Fri Sep 16, 2005 10:23 pm
Location: Finland / Norway
Contact:

Re: Oppgradere fra ver 1.7.0 til 2.5

Post by rued » Wed Jul 03, 2013 10:04 am

PS! Du bør enten oppdater eller fjerne det tillegget som den filen tilhører (samt alle andre tillegg), og ikke bare la filen ligge der med annet navn - den utgjør da en sikkerhetsrisiko for deg og andre på server.
Rune Rasmussen - http://www.syntaxerror.no
Norske nettløsninger og integrasjoner, CONSIGNOR EDI, Mamut ordreimport og produkteksport, kortbetaling og faktura m.m.

Norsk Joomla! - Norwegian Translation Team - http://www.norskjoomla.no

kaurin
Joomla! Apprentice
Joomla! Apprentice
Posts: 5
Joined: Sat Feb 26, 2011 6:23 pm

Re: Oppgradere fra ver 1.7.0 til 2.5

Post by kaurin » Fri Jul 05, 2013 11:02 am

Takk for tipset. :-) Nå er det gjort :-)


Locked

Return to “Migrering/Oppdatering”