Kopiere template 1.7

Her er både spørsmål og gode idéer/forslag

Moderators: Per Yngve Berg, sone12

Locked
Surre
Joomla! Apprentice
Joomla! Apprentice
Posts: 26
Joined: Wed May 18, 2011 2:46 pm

Kopiere template 1.7

Post by Surre » Wed Sep 07, 2011 12:47 am

Prøver meg på 1.7 her nå.
For ikke å ødelegge innstillinger på Designmaler: Stiler, så tok jeg kopi.
Er "Beez2 - Parks Site" jeg laget kopi av. "Beez2 - Parks Site (kopi)"
Men når jeg så gikk tilbake på originalen av "Beez2 - Parks Site", så er alle hakene på innstillingene borte. De havnet på kopien??
På forsiden på oversikten over div templates, den grønne prikken en ser , der Tilordnet X menypunkter har da også flyttet seg over til kopien.
Hvordan kan en da beholde originalen slik den er ved installasjon da innstillingene forsvinner til kopien?? Blir jo ikke kopi på denne måten?

Går jeg inn på originalen igjen og setter på de hakene som forsvant til kopien, og så lagrer, så er de borte fra kopien..

Jeg har søkt ;)
http://help.joomla.org/proxy/index.php? ... tyles_Edit

Det er disse innstillingene (merket med rødt) som forsvinner da jeg kopierer templaten..
You do not have the required permissions to view the files attached to this post.
Last edited by sone12 on Wed Sep 07, 2011 7:15 pm, edited 1 time in total.
Reason: Innlegget er moderert.

User avatar
sone12
Joomla! Champion
Joomla! Champion
Posts: 5440
Joined: Wed Oct 11, 2006 1:12 pm
Location: Kristiansand, Norway
Contact:

Re: Kopiere template 1.7

Post by sone12 » Wed Sep 07, 2011 7:30 pm

Hmmm...Jeg gorde som deg, "Dublikerte" stilen Beez2 - Parks Site som da også var satt som default. Resulterte i Beez2 - Parks Site (2) som da ikke ble merket som default. Orginal stilen ble uforandret. Det samme gjaldt for parameterene. I den nye kopien var da ingen menypunkter tilordnet.

Med andre ord...vi to fikk ikke samme resultat av denne dubliseringen.
Kristian P. Granrud - Global Moderator

Surre
Joomla! Apprentice
Joomla! Apprentice
Posts: 26
Joined: Wed May 18, 2011 2:46 pm

Re: Kopiere template 1.7

Post by Surre » Wed Sep 07, 2011 8:50 pm

Så pussig!?
Jeg prøvde meg både med firefox og IE, samme greia..


Locked

Return to “Template, CSS og design”