Problemer med ÆØÅ når jeg deler artikkel til facebook

Spørsmål relatert til tredjepartsutvidelser som komponenter, moduler etc.

Moderators: sone12, Per Yngve Berg

toreolse
Joomla! Apprentice
Joomla! Apprentice
Posts: 6
Joined: Sat Mar 13, 2010 8:13 am

Problemer med ÆØÅ når jeg deler artikkel til facebook

Postby toreolse » Thu Nov 17, 2011 12:47 pm

Hei

Jeg har et problem med at ÆØÅ blir feil når jeg deler artikkel til facebook

Benytter en plugin som heter: Content - Facebook Like And Share

blir veldig takknemmelig om noen kunne gi meg et godt råd om dette

Siden vi snakker om er : htttp://nordnorskrevyfestival.no

Venter spent på svar

benwestus
Joomla! Fledgling
Joomla! Fledgling
Posts: 1
Joined: Tue Feb 28, 2012 6:26 pm

Re: Problemer med ÆØÅ når jeg deler artikkel til facebook

Postby benwestus » Thu Mar 01, 2012 9:00 pm

Hei,

Jeg sliter med samme problem på http://www.dbhaugaland.no/om-oss/årsmelding-2012.html
Noen som har noen gode råd og tips på dette?

Det jeg har prøvd ut til nå er:
- Endret alle template filene & joomla config filene til UTF-8
- Lagt til “AddDefaultCharset UTF-8” til .htaccess filen
- Prøvd mesteparden av Facebook share modulene & plugin-ene.
- Endret de følgende linjene i to filer:
component.php : <html xmlns="http://www.w3.org/1999/xhtml" xml:lang="<?php echo $this->language; ?>" lang="<?php echo $this->language; ?>" >
index.php : <html xmlns="http://www.w3.org/1999/xhtml" xml:lang="<?php echo $document->language; ?>" lang="<?php echo $document->language; ?>" dir="ltr">
Til: <html xmlns="http://www.w3.org/1999/xhtml" xml:lang="no" lang="no"> for Norwegian language support
Prøvd å feilsøke med å deaktivere og aktivere samtlige moduler og plugins.
- Har gått over SQL databasen og alt virker å være ok. Jeg har oppsettet på flere andre sider, men det er kun på denne siden problemet oppstår.
- Prøvd oppdatering til Joomla 2.5.
- Prøvd forskjellige Editorer i håp om at dette kunne løse problemet uten hell..

Håper noen har noen snarlige gode råd på dette :)
You do not have the required permissions to view the files attached to this post.

User avatar
rued
Joomla! Virtuoso
Joomla! Virtuoso
Posts: 4747
Joined: Fri Sep 16, 2005 10:23 pm
Location: Finland / Norway
Contact:

Re: Problemer med ÆØÅ når jeg deler artikkel til facebook

Postby rued » Fri Mar 02, 2012 6:54 am

Joomla 1.7 er UTF-8 som standard, så jeg er litt forundret over det du skriver at du har gjort - og jeg må spørre hvorfor?

Slik jeg ser det har du langt på vei rasert din installasjon, om dette er slik du har jobbet hele veien. Det gir ingen mening, og det blir håpløst for utenforstående å hjelpe deg med å rydde opp i slikt rot.
Rune Rasmussen - http://www.syntaxerror.no
Norske nettløsninger og integrasjoner, CONSIGNOR EDI, Mamut ordreimport og produkteksport, kortbetaling og faktura m.m.

Norsk Joomla! - Norwegian Translation Team - http://www.norskjoomla.no


Return to “Komponenter/moduler/programutvidelser”

Who is online

Users browsing this forum: No registered users and 2 guests