Viser ikke artikler

Generelle spørsmål relatert til Joomla! 2.5, som ikke passer i andre forum ovenfor

Moderators: Per Yngve Berg, sone12

Locked
janbso
Joomla! Intern
Joomla! Intern
Posts: 69
Joined: Thu Feb 24, 2011 10:49 pm
Location: Costa Blanca
Contact:

Viser ikke artikler

Post by janbso » Wed Jan 02, 2013 8:19 pm

Har en site som har vært oppe en stund uten feil. Nå plutselig fikk jeg en alvorlig feil jeg ikke finner ut av. "Hjem" virker helt prikkfritt.
Fra hovedmenyen har jeg hovedkategorier som også vises greit
Derfra skal jeg videre ned til den enkelte artikkel. Da vises det absolutt ingen ting. Det er ingen ting mellom <head></head>, ei heller mellom <body></body>

Jeg trenger hjelp.

Om noen vil se er siten : http://www.mittspania.com
Jan B.Sørensen
CTO http://www.mittspania.com

User avatar
sone12
Joomla! Champion
Joomla! Champion
Posts: 5446
Joined: Wed Oct 11, 2006 1:12 pm
Location: Kristiansand, Norway
Contact:

Re: Viser ikke artikler

Post by sone12 » Wed Jan 02, 2013 8:54 pm

Les og utfør: http://forum.joomla.org/viewtopic.php?f=436&t=313856

Prøvd å deaktivere SEO valgene du har i Global Configuration?

Prøvd et annet template?
Kristian P. Granrud - Global Moderator

janbso
Joomla! Intern
Joomla! Intern
Posts: 69
Joined: Thu Feb 24, 2011 10:49 pm
Location: Costa Blanca
Contact:

Re: Viser ikke artikler

Post by janbso » Wed Jan 02, 2013 9:02 pm

unskyld at jeg spør, men hva er SEF-url.. har det noe med Rewrite å gjøre.
I den nye .hcaccess er det en masse slike, men det har jo virket. her kopi av fila:

RewriteEngine On

RewriteCond %{HTTPS} off
RewriteCond %{HTTP_HOST} ^www\.(.*)$ [NC]
RewriteRule ^(.*)$ http://%1/$1 [R=301,L]

RewriteCond %{QUERY_STRING} mosConfig_[a-zA-Z_]{1,21}(=|\%3D) [OR]
RewriteCond %{QUERY_STRING} base64_encode.*\(.*\) [OR]
RewriteCond %{QUERY_STRING} (\<|%3C).*script.*(\>|%3E) [NC,OR]
RewriteCond %{QUERY_STRING} GLOBALS(=|\[|\%[0-9A-Z]{0,2}) [OR]
RewriteCond %{QUERY_STRING} _REQUEST(=|\[|\%[0-9A-Z]{0,2})
RewriteRule ^(.*)$ index.php [F,L]

RewriteBase /

RewriteCond %{REQUEST_FILENAME} !-f
RewriteCond %{REQUEST_FILENAME} !-d
RewriteCond %{REQUEST_URI} !^/index.php
RewriteCond %{REQUEST_URI} (/|\.php|\.html|\.htm|\.feed|\.pdf|\.raw|/[^.]*)$ [NC]
RewriteRule (.*) index.php
RewriteRule .* - [E=HTTP_AUTHORIZATION:%{HTTP:Authorization},L]

Jeg føler dette er roten til problemet
Jan B.Sørensen
CTO http://www.mittspania.com

janbso
Joomla! Intern
Joomla! Intern
Posts: 69
Joined: Thu Feb 24, 2011 10:49 pm
Location: Costa Blanca
Contact:

Re: Viser ikke artikler

Post by janbso » Wed Jan 02, 2013 9:05 pm

jeg har kjøpt en iJoomla SEO extention (som forøvrig ikke virker bra). Skal jeg slette den ?
Jan B.Sørensen
CTO http://www.mittspania.com

janbso
Joomla! Intern
Joomla! Intern
Posts: 69
Joined: Thu Feb 24, 2011 10:49 pm
Location: Costa Blanca
Contact:

Re: Viser ikke artikler

Post by janbso » Wed Jan 02, 2013 9:20 pm

Har forsøkt andre template og gjort de forslag du har sendt inn. Ingen ting virker
Jan B.Sørensen
CTO http://www.mittspania.com

janbso
Joomla! Intern
Joomla! Intern
Posts: 69
Joined: Thu Feb 24, 2011 10:49 pm
Location: Costa Blanca
Contact:

Re: Viser ikke artikler

Post by janbso » Thu Jan 03, 2013 3:23 pm

Etter 22 timer fant jeg en løsning.
1.) En Facebook Extention ødla det meste. Det var "AL Facebook Comments for Joomla 2.5/3.0". Den er helt sikkert ok, men ikke sammen med en annen FB comment modul.
2.) Jeg hadde brukt en modul som var ren Joomla Banner. Den går ikke i mitt tilfelle og jeg har valgt TCVN Banner Slider Module som virker perfekt for meg. Jeg hadde lagt inn kall til annonser med feil extention (altså den Banner modulen som følger med Joomla).

Fant løsningen ved å slå på en PHP feilmelding hos min host. Den gav det klare svaret om at det var den første AL Facebook Comments for Joomla 2.5/3.0, som lagde krøll.

Takker bidragsytere for hjelp til å komme på sporet og da spesielt sone12 !!
Jan B.Sørensen
CTO http://www.mittspania.com


Locked

Return to “Generelt”