joomla.json feilmelding ved bruk av media manager

Generelle spørsmål relatert til Joomla! 2.5, som ikke passer i andre forum ovenfor

Moderators: sone12, Per Yngve Berg

easytraining
Joomla! Apprentice
Joomla! Apprentice
Posts: 6
Joined: Sat May 04, 2013 6:53 pm

joomla.json feilmelding ved bruk av media manager

Postby easytraining » Sat May 04, 2013 7:24 pm

Når jeg skal laste opp med media manager får jeg i stedet for at filen lastes opp en melding om jeg vil "åpne eller lagre filen joomla.json" Samtidig er Flash uploader valgene totalt forsvunnet fra media manager konfigurasjonssiden

Samtidig ser jeg at det under systemadvarsler har kommet denne feilmeldingen:

Midlertidige mappe er mappen PHP bruker til å lagre filer før Joomla! kan få tilgang til filen. Selv om denne mappen ikke er definert, er ikke dette alltid problemet. Dersom du har problemer med at manifest filer eller opplastede filer ikke blir oppdaget, da må du angi dette i innstillingen i din php.ini fil for å løse problemet.

Så hva må til for at jeg skal få fikset dette? Hvor finner jeg php.ini filen og hvordan vet jeg hva mappe og hvilken sti jeg skal skrive inn der.

User avatar
Per Yngve Berg
Joomla! Master
Joomla! Master
Posts: 23661
Joined: Mon Oct 27, 2008 9:27 pm
Location: Akershus, Norway

Re: joomla.json feilmelding ved bruk av media manager

Postby Per Yngve Berg » Sat May 04, 2013 8:46 pm

Det varierer fra host til host. Er du på et web-hotell, snakk med din host. Det er ikke sikkert du kan gjøre endringdn selv.

easytraining
Joomla! Apprentice
Joomla! Apprentice
Posts: 6
Joined: Sat May 04, 2013 6:53 pm

Re: joomla.json feilmelding ved bruk av media manager

Postby easytraining » Sat May 04, 2013 10:51 pm

Jeg er på Bluehost.com

Men hva skyldes det i såfall at denne midlertidige mappen php.ini filen bruker har feilet/forsvunnet. Er feilen min (Har kun jobbet "normalt" inne i joomla uten noen som helst editeringer av systemfiler, databaser eller PHP for den saks skyld) eller ligger feilen hos bluehost?

Og hvorfor i all verden har checkboksen og valget om å bruke Flash uploader totalt forsvunnet fra media manager?

User avatar
rued
Joomla! Virtuoso
Joomla! Virtuoso
Posts: 4750
Joined: Fri Sep 16, 2005 10:23 pm
Location: Finland / Norway
Contact:

Re: joomla.json feilmelding ved bruk av media manager

Postby rued » Sun May 05, 2013 6:58 am

Du har oppdatert til 2.5.10 kanskje, uten å gå videre til 2.5.11 ?

Se Tracker Issues Fixed: http://www.joomla.org/announcements/rel ... eased.html

Oppdater til siste versjon når man opplever problemer, eller som minimum - sjekk Post-Release FAQs som det lenkes til i hver utgivelseannonsering. ;)


Litt mer info
Flash-opplasting er fjernet f.o.m. 2.5.10, av sikkerhetshensyn:
http://docs.joomla.org/Cannot-upload-file-in-2.5.10

At tmp-mappen ikke er tilgjengelig er noe du kan ta opp med din host, det er i utgangspunktet de som setter dette globalt i php.ini - med mindre du har eller vil overstyre dette med lokal php.ini/.user.ini

.user.ini kan normalt brukes på PHP 5.3+, og behøver bare inneholde den verdien eller de verdier du ønsker å overstyre. Se http://php.net/manual/en/configuration. ... r-user.php

Midlertidig mappe er dog ikke problemet i forhold til opplasting nå, som regel er dette helt uproblematisk. Så dersom du ikke har problemer etter oppdatering til 2.5.11 behøver du ikke plage deg selv med dette.
Rune Rasmussen - http://www.syntaxerror.no
Norske nettløsninger og integrasjoner, CONSIGNOR EDI, Mamut ordreimport og produkteksport, kortbetaling og faktura m.m.

Norsk Joomla! - Norwegian Translation Team - http://www.norskjoomla.no

easytraining
Joomla! Apprentice
Joomla! Apprentice
Posts: 6
Joined: Sat May 04, 2013 6:53 pm

Re: joomla.json feilmelding ved bruk av media manager

Postby easytraining » Sun May 05, 2013 9:23 am

Takk for raske svar fra Per og rued!

Fikk heldigvis løst problemet ved at jeg la inn denne stien:

/home8/easytrai/public_html/images i stedet for at det bare stod /images

i sti til mappe for filer på instillinger i media manager

:)

User avatar
rued
Joomla! Virtuoso
Joomla! Virtuoso
Posts: 4750
Joined: Fri Sep 16, 2005 10:23 pm
Location: Finland / Norway
Contact:

Re: joomla.json feilmelding ved bruk av media manager

Postby rued » Sun May 05, 2013 11:30 am

Neida, den egentlige løsningen var at du lagret konfigurasjonen på nytt. Ref lenken jeg postet. Begge stier vil nok virke. Uansett er oppdatering til 2.5.11 greit å få med. :)
Rune Rasmussen - http://www.syntaxerror.no
Norske nettløsninger og integrasjoner, CONSIGNOR EDI, Mamut ordreimport og produkteksport, kortbetaling og faktura m.m.

Norsk Joomla! - Norwegian Translation Team - http://www.norskjoomla.no


Return to “Generelt”

Who is online

Users browsing this forum: No registered users and 1 guest