Page 1 of 1

Feil 403 når jeg skal lagre en artikkel

Posted: Wed Jan 28, 2015 9:30 pm
by Anne-Hilde
Jeg har problemer med en artikkel jeg ønsker å redigere. Jeg får ikke lagret den når jeg går inn fra front-end. (Går jeg inn fra back-end kan jeg redigere og lagre den.) Har ikke funnet flere enn denne ene artikkelen som plutselig har fått dette problemet. Prøver jeg å lagre, får jeg denne feilmeldingen:

Forbidden
You don't have permission to access /index.php/konfirmasjon on this server.
Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.

Og så kommer jeg ikke videre. Må inn i administrasjon og sjekke inn elementet for å fjerne hengelåsen på artikkelen. Men kan fremdeles ikke redigere og lagre den fra front-end.

Jeg har Joomla 2.5.8

Re: Feil 403 når jeg skal lagre en artikkel

Posted: Wed Jan 28, 2015 9:45 pm
by rued
Det første du må gjøre nå er å oppdatere Joomla til siste versjon, for 2.5-serien er det 2.5.28 (anbefalt er å oppdatere hele veien til 3.3.6).

http://www.joomla.org/announcements/rel ... eased.html
http://www.joomla.org/announcements/rel ... eased.html

Deretter oppdaterer du utvidelser du måtte ha installert, og spesielt tekstbehandler.

Ti slutt kan du så teste om du fortsatt har dette problemet.

PS! Ettersom du har latt det gå så enormt lang tid uten å oppdatere burde du også skanne nettsiden for å se om den kan være hacket, https://myjoomla.com/ kan hjelpe deg med det. Kan med fordel gjøres før oppdatering.

Re: Feil 403 når jeg skal lagre en artikkel

Posted: Wed Jan 28, 2015 9:52 pm
by Anne-Hilde
Men jeg har jo stadig sjekket i kontroll panelet, og der står det at jeg har siste versjon og at Joomla er oppdatert! Men takk :-) Jeg skal forsøke å oppdatere.

Re: Feil 403 når jeg skal lagre en artikkel

Posted: Wed Jan 28, 2015 10:14 pm
by rued
Mulig du er på et dårlig netthotell, om ikke Joomla kan sjekke oppdateringsstatus. Foreslår da at du ser på denne nå: http://forum.joomla.org/viewtopic.php?f=435&p=3225800

Re: Feil 403 når jeg skal lagre en artikkel

Posted: Fri Jan 30, 2015 9:46 pm
by Anne-Hilde
Takk for tipsene! Nå er Joomla oppdatert til 3.3.6! Fikk litt hjelp med noen feil. Men nå fungerer nettsida.
Det som gjorde at jeg ikke fikk lagret artikkelen var at det antagelig var noe feil i formateringen av teksten i selve artikkelen. Når vi fjernet formateringen, ble det i orden. Jeg hadde brukt gul highlighting på en del av teksten, og tror det var det som skapte problemer.