Nybegynner problemer

Generelle spørsmål relatert til Joomla! 2.5, som ikke passer i andre forum ovenfor

Moderators: sone12, Per Yngve Berg

Locked
phel
Joomla! Apprentice
Joomla! Apprentice
Posts: 23
Joined: Wed May 20, 2015 6:44 pm

Nybegynner problemer

Post by phel » Thu May 21, 2015 7:23 am

Hei

(Min første posting på forumet, så får håpe jeg følger regelverket?)

Selv om jeg mener at jeg er litt over gjennomsnittet på PC feilsøking og oppgradering, så er jeg omtrent helt blank på hjemmesideproblematikk og i særdeleshet Joombla. 
Men for et år siden sa jeg ja til å bli styremedlem og ha ansvar for å legge inn nyheter på hjemmesiden i en ideell forening, som ikke har all verden av god økonomi. (Tok meg kanskje litt vann over hoder der. :-( )
Vi kjører hjemmesiden med Joombla 2.5.24. Jeg overtok webansvaret fra en som ikke lenger har tid eller helt husker hva som var gjort tidligere.

Jeg følte det gikk rimelig bra i begynnelsen, jeg kunne oppdatere artikler og sågar legge inn nye. Skjønt det er/var ting og tang jeg ikke fikk til.

Nå i det siste, har jeg plutselig mistet lenkene til enkelte artikler som er linket internt. (få feilmelding om at det ikke kan vises, selv om jeg har hatt "alias" feltet blankt). Ser at det er selve adressen i linken som er feil, men av en eller annen grunn så blir ikke den oppdatert automatisk lenger.
Får heller ikke forandret linkadressen i andre artikkler, hvis jeg forsøker det.
Vet ikke helt om det er konflikt mellom elder versjon og 2.5.24, eller andre feil?
Jeg kan heller ikke gå inn i enkelte artikler og bytte "category

Mulig jeg har forklart meg litt uklart? Men det er i så fall fordi jeg ikke er helt inne i termologien.

Jeg lurer på om det er noen som kan være villig til å se litt på dette for meg og eventuelt fortelle meg hva som er feil?
Vil da gi mer hjemmeside- og innloggings- info privat, hvis noen kan hjelpe meg litt?

Mvh. Per H

User avatar
sone12
Joomla! Champion
Joomla! Champion
Posts: 5446
Joined: Wed Oct 11, 2006 1:12 pm
Location: Kristiansand, Norway
Contact:

Re: Nybegynner problemer

Post by sone12 » Thu May 21, 2015 8:36 am

Hei, og velkommen til forumet.


Et par ting først

- Har dere en backup fra tiden før problemene oppstod?

- Hva var det siste du gjorde før ting sluttet å oppføre seg ;) ?

- Dere kjører en utdatert Joomla! versjon. Også i 2.5 serien henger dere litt etter, 2.5.28 er siste vesjon i den rekken. Dere er i en svært utsatt situasjon for å bli utnyttet av hackere (om ikke dere allerede er det), i tillegg er flere bugs fikset siden den versjonen dere er på. Ingen grunn til å ikke gjøre noe med den saken!

Du skriver:
Jeg kan heller ikke gå inn i enkelte artikler og bytte "category
Ser du en hengelås på artikkelene? Gjelder problemet på alle artikler? Klarer du å opprette nye artikler? Er det andre brukere med tilstrekkelige tilganger til å redigere artikler enn deg?
Har du en url til siden din, hvor da linker har sluttet å virke (front end)

Beklager mange spørsmål her. Men litt mere informasjon, vil gjøre det lettere for andre å hjelpe deg.
Kristian P. Granrud - Global Moderator

phel
Joomla! Apprentice
Joomla! Apprentice
Posts: 23
Joined: Wed May 20, 2015 6:44 pm

Re: Nybegynner problemer

Post by phel » Fri May 22, 2015 7:20 am

sone12 wrote: 1 Har dere en backup fra tiden før problemene oppstod?

2 Hva var det siste du gjorde før ting sluttet å oppføre seg ;) ?

3 Dere kjører en utdatert Joomla! versjon. Også i 2.5 serien henger dere litt etter, 2.5.28 er siste vesjon i den rekken. Dere er i en svært utsatt situasjon for å bli utnyttet av hackere (om ikke dere allerede er det),

4 Ser du en hengelås på artikkelene? Gjelder problemet på alle artikler?

5 Jeg kan heller ikke gå inn i enkelte artikler og bytte "category

6 Er det andre brukere med tilstrekkelige tilganger til å redigere artikler enn deg?
Hei og takk for respons. Mange punkter her og prøver å svare på punktene jeg har nummerert i ditt innlegg.

1.
Ja, men den er 1 år gammel og litt out of date.
Har også 1 eller 2 andre backuper, men tror at noen av problemene også ligger i disse siste backupene.

2.
Jeg skulle legge inn en midlertidig kontaktperson pga sykdom. Da lagde jeg en kopi av orginalen og døpte den navn+old. (gjorde dette med 3 infosider)
Da jeg skulle slette de midlertidige og legge tilbake de gamle (fjernet old), så virket ikke noen av artikklelinkene. _ wx3.kringsjaa.net/index.php/utleie

Hvis en klikke på «les mer» under et av bildene, kommer siden opp. Men klikker på navnet til prospektet på venstre undermeny. Da kommer feilmeldingen (feil artikkel_link adresse).
Venstre linkene virket alle før
Også denne sluttet å virke. _wx3.kringsjaa.net/index.php/hva-skjer-2/18-kafe-sondag

3.
Ja, ser at versjon 3.5 er ute, men har aldri våget å oppdatere, Fordi da jeg forsøkte å lese meg litt opp på oppdatering. Leste jeg at en kunne risikere at mange av templatene og sidene kanskje ikke ville virke!!? Jeg tror faktisk at siden først ble laget i versjon 1.6 eller noe slikt!!??

Oppdaget faktisk for et par uker siden at en av artikklene plutselig hadde fått flere «hyperlinker» til en eller «coupon" side. Hvordan og hvem som hadde gjort dette vet jeg ikke. Men fjernet disse, slik at selve artikkelen nå er ok.
Var så dum å klikke på den først, slik at jeg selv ble infisert. Men fikk fjernet det.

4.
Ja har hengelås på et par artikkler, men tror ikke de er en del av problemet!?
Nei det gjelder ikke alle artikkelene, kun de jeg har forandret i det siste. Hvorvidt jeg kan legge inn nye artikkler, vet jeg ikke helt i dag. Gav litt opp etter siste hendelse og er nå kun inne og oppdaterer litt tekst og datoer i eksisterende artikkler.

5.
Dette hendte for ca. 5-6 mndr siden.
Hadde noen nyhetsartikkler, som ble litt out-og date og ønsket å overføre de til en ny meny Arkiv (category) som jeg lagde.

Men da jeg gikk inn på disse artiklene og skulle bytte fra «Hva skjer» caetgory til "arkiv". (regnet med at artikkelen da automatisk skulle legge seg i Arkiv). Men jeg fant aldri «arkiv» under «category» valget i artikkelen.
Holdt vel på i flere dager uten å få det til.

Jeg har nå en category som heter "Arkivert artikler" som har status som «published», uten at den er synlig på hjemmesiden. Finner den kun i søkefeltet og vet ikke hvorfor? Derfor gav jeg opp den gangen.

6.
Den gamle webansvarlige har hatt tilgang, men har ikke sett at det har vært noen aktivitet fra den brukeren. Har heller ingen mistanke om at den brukeren har vært inne og tuklet med noe!
Det er nok sikkert bare en kombinasjon av mine egne handlinger og kanskje noen uheldige oppdateringer!? :-(

Mvh. Per H.

User avatar
Per Yngve Berg
Joomla! Master
Joomla! Master
Posts: 24805
Joined: Mon Oct 27, 2008 9:27 pm
Location: Akershus, Norway

Re: Nybegynner problemer

Post by Per Yngve Berg » Sat May 23, 2015 6:51 am

2. URL'en til den gamle artikkel er ikke frigjort fordi du ikke har tømt sølebøtta etter sletting.

5. Arkivet er ikke en kategori, men en egen komponent i Joomla. Du kan arkivere artikler med å merke de og trykke "Arkiver"-knappen. Det er også et egen meny-punkt-type og modul for å vise arkiverte artikler.

Oppgrader til 2.5.28 snarest. Det vil ikke gi deg problemer med malen.

phel
Joomla! Apprentice
Joomla! Apprentice
Posts: 23
Joined: Wed May 20, 2015 6:44 pm

Re: Nybegynner problemer

Post by phel » Sat May 23, 2015 6:55 pm

Per Yngve Berg wrote:2. URL'en til den gamle artikkel er ikke frigjort fordi du ikke har tømt sølebøtta etter sletting.

Oppgrader til 2.5.28 snarest. Det vil ikke gi deg problemer med malen.
Hei og takk for info.

Var det så enkelt? Fikk slettet de som lå i Trash og da virket også linkene. :-)

Finner ikke 2.5.28 under Update.
Men ser disse under update:
Akeeba Backup Core Update Component 3.11.4 N/A Administrator
Editor - JoomlaCK Update Plugin 6.5.2 editors SAite
JoomlaCK Manager Update Component 5.2 N/A Administrator
JoomlaCK Manager Update Component 5.2 N/A Administrator
Norwegian Bokmal Update Package 2.5.27.1 N/A Site

Er det denne jeg må ta først?
Norwegian Bokmal Update Package 2.5.27.1

Siste 25.05: Fant ut av det. Tok Purge chache og da var 2.5.28 tilgjengelig.


Mvh Per H


Locked

Return to “Generelt”