help with page

General questions relating to Joomla! 2.5. Note: All 1.6 and 1.7 releases have reached end of life and should be updated to 2.5. There are other boards for more specific help on Joomla! features and extensions.

Moderator: General Support Moderators

Forum rules
Forum Rules
Absolute Beginner's Guide to Joomla! <-- please read before posting.
Forum Post Assistant - If you are serious about wanting help, you should use this tool to help you post.
Post Reply
KateB18
Joomla! Fledgling
Joomla! Fledgling
Posts: 2
Joined: Tue Feb 13, 2018 2:11 pm

help with page

Post by KateB18 » Tue Feb 13, 2018 2:17 pm

Hi,

Can anyone please help?

Trying to set up a new section. Header link works fine as does the menu link down the left hand side. However the actual category page is displaying the child pages at the bottom. I've had this issue before and can't remember how I made them unappear! Attached is how it looks if that helps

So grateful for any help :)
help.jpg
You do not have the required permissions to view the files attached to this post.

User avatar
Prowebdesign
Joomla! Enthusiast
Joomla! Enthusiast
Posts: 197
Joined: Sun Oct 04, 2009 10:37 am
Contact:

Re: help with page

Post by Prowebdesign » Fri Feb 16, 2018 1:30 pm

Hi KateB18,

Thanks for the wireframe, if I understand correctly, you are seeing a copy of your pages content twice?
If so, please check if all of the HTML tags on your template have been closed properly and you don't get any errors. You can validate the code here: https://validator.w3.org/

The second thing that pops into my mind that you are including some PHP function twice and that is creating the mess.

Best

KateB18
Joomla! Fledgling
Joomla! Fledgling
Posts: 2
Joined: Tue Feb 13, 2018 2:11 pm

Re: help with page

Post by KateB18 » Wed Feb 21, 2018 9:48 am

Hi bibliotekars,

Thanks for your answer, really appreciate it. Am at the end of my tether with this! Nothing seems to work.

I'm sure its got something to do with links etc as when I unpublish the category page there's no duplicate but then the link doesn't work.

Am about ready to give up but thanks for your help and reply.


Post Reply

Return to “General Questions/New to Joomla! 2.5”