Log4j Vulnerability Topic is solved

General questions relating to Joomla! 2.5. Note: All 1.6 and 1.7 releases have reached end of life and should be updated to 2.5. There are other boards for more specific help on Joomla! features and extensions.

Moderator: General Support Moderators

Forum rules
Forum Rules
Absolute Beginner's Guide to Joomla! <-- please read before posting.
Forum Post Assistant - If you are serious about wanting help, you should use this tool to help you post.
Post Reply
vaughatj
Joomla! Fledgling
Joomla! Fledgling
Posts: 1
Joined: Wed Jan 19, 2022 4:25 pm

Log4j Vulnerability

Post by vaughatj » Wed Jan 19, 2022 4:29 pm

Good day. Hi, I was wondering if version 2.5 is susceptible to the Log4j vulnerability. I realize this version is out of support. We are planning to upgrade to higher ground. If we do upgrade to higher ground is the newer version susceptible to Log4j. If anyone can help it would be appreciated. I am new technically to Joomla but we have an intranet site that needs to be upgraded and I need to perform due diligence on the Log4j with all of our applications. Thanks.

User avatar
pmleconte
Joomla! Guru
Joomla! Guru
Posts: 513
Joined: Fri Mar 17, 2017 12:55 pm
Location: France

Re: Log4j Vulnerability

Post by pmleconte » Wed Jan 19, 2022 4:49 pm

Hi,

Already answered : viewtopic.php?f=714&t=990581&hilit=log4j

Pascal
If anything can go wrong, it will.
https://www.conseilgouz.com/en

User avatar
AMurray
Joomla! Exemplar
Joomla! Exemplar
Posts: 7643
Joined: Sat Feb 13, 2010 7:35 am
Location: Australia

Re: Log4j Vulnerability

Post by AMurray » Wed Jan 19, 2022 9:43 pm

You shouldn't be using Joomla 2.5 in any case; It's been EOL for 8 years.
Regards - A Murray


Post Reply

Return to “General Questions/New to Joomla! 2.5”