You are not permitted to use that link to directly access that page (#3).

General questions relating to Joomla! 2.5. Note: All 1.6 and 1.7 releases have reached end of life and should be updated to 2.5. There are other boards for more specific help on Joomla! features and extensions.

Moderator: General Support Moderators

Forum rules
Forum Rules
Absolute Beginner's Guide to Joomla! <-- please read before posting.
Forum Post Assistant - If you are serious about wanting help, you should use this tool to help you post.
Post Reply
Gokul_Prasad_N
Joomla! Apprentice
Joomla! Apprentice
Posts: 5
Joined: Fri May 17, 2024 6:49 am

You are not permitted to use that link to directly access that page (#3).

Post by Gokul_Prasad_N » Tue Jun 11, 2024 5:28 am

I have set up a Joomla 2.5 project locally. However, whenever I try to edit any article or module, I receive the following message: "You are not permitted to use that link to directly access that page." Nothing is working when I am using PHP version 5.6. The issue also persists on PHP 7.4 with Nginx.

Does anyone know how to resolve this issue?
Last edited by pe7er on Tue Jun 11, 2024 7:41 am, edited 1 time in total.
Reason: Moved from "Migrating and Upgrading to Joomla! 5.x" to Joomla 2.5

User avatar
AMurray
Joomla! Exemplar
Joomla! Exemplar
Posts: 9967
Joined: Sat Feb 13, 2010 7:35 am
Location: Australia

Re: You are not permitted to use that link to directly access that page (#3).

Post by AMurray » Tue Jun 11, 2024 9:31 am

PHP 7? It won't work with Joomla 2.5 which has been obsolete for the good part of a decade if not more.

How to resolve? Would suggest you need you migrate to a recent and supported version of Joomla - currently 4.x or 5.x
Regards - A Murray
General Support Moderator


Post Reply

Return to “General Questions/New to Joomla! 2.5”