Page 1 of 1

This board is for 2.5 questions only

Posted: Tue Jan 11, 2011 1:22 pm
by pe7er
As mentioned in the subject, this forum is for 2.5 questions only.

Joomla 1.6 was a Short-Term-Support (STS) version and is since 19 August 2011 no longer supported. It was replaced by 1.7, which is also a Short-Term-Support (STS) version and is no longer supported since 24 February 2012. It's highly recommended to upgrade your 1.6 or 1.7 website to Joomla 2.5.

At 24 January 2012 Joomla 2.5 was released. Version 2.5 is a Long-Term-Support (LTS) release that will be supported for at least 18 months.

Do you have any Joomla 1.5.x questions?
Please post them in one of the most appropriate Joomla 1.5 boards:
http://forum.joomla.org/viewforum.php?f=506

Or do you have any Joomla 1.0.x questions?
Please post them in one of the most appropriate Joomla 1.0 boards:
http://forum.joomla.org/viewforum.php?f=505

Thanks!