Database connection error (1): The MySQL adapter 'mysqli' is not available

General questions relating to Joomla! 2.5. Note: All 1.6 and 1.7 releases have reached end of life and should be updated to 2.5. There are other boards for more specific help on Joomla! features and extensions.

Moderator: General Support Moderators

Forum rules
Forum Rules
Absolute Beginner's Guide to Joomla! <-- please read before posting.
Forum Post Assistant - If you are serious about wanting help, you should use this tool to help you post.
Post Reply
TinyB199
Joomla! Fledgling
Joomla! Fledgling
Posts: 1
Joined: Sun Dec 23, 2018 6:05 pm

Database connection error (1): The MySQL adapter 'mysqli' is not available

Post by TinyB199 » Sun Dec 23, 2018 6:15 pm

My website started receiving this error a couple weeks ago, but I haven't had time to fix it. Can someone help me out. I don't even know what version of Joomla I have or how to upgrade to the newest.
Last edited by toivo on Sun Dec 23, 2018 7:20 pm, edited 1 time in total.
Reason: mod note: split from someone else's topic - please create your own topics in the future

User avatar
Webdongle
Joomla! Master
Joomla! Master
Posts: 37022
Joined: Sat Apr 05, 2008 9:58 pm

Re: Database connection error (1): The MySQL adapter 'mysqli' is not available

Post by Webdongle » Mon Dec 24, 2018 12:20 am

http://www.weblinksonline.co.uk/
https://www.weblinksonline.co.uk/updating-joomla.html
"The definition of insanity is doing the same thing over and over again, but expecting different results": Albert Einstein


Post Reply

Return to “General Questions/New to Joomla! 2.5”