Page 1 of 1

Help server error in Joomla 2.5

Posted: Thu May 23, 2019 7:24 am
by lausianne
I have a site running 2.5 that cannot be upgraded. And just now this help server error appeared. I can edit the config file directly, of course. But I'd be glad if there was a real solution.

Re: Help server error in Joomla 2.5

Posted: Thu May 23, 2019 9:53 am
by gws
Quite frankly if you can not upgrade you are going to have problems as the web technology progresses.

Re: Help server error in Joomla 2.5

Posted: Thu May 23, 2019 2:09 pm
by Per Yngve Berg
Use php 5.6 It will not run on any 7.x
I presume you have updated to 2.5.28.