Problems with website

Discussion regarding Joomla! 2.5 Performance issues.

Moderator: General Support Moderators

Forum rules
Forum Rules
Absolute Beginner's Guide to Joomla! <-- please read before posting, this means YOU.
Forum Post Assistant - If you are serious about wanting help, you will use this tool to help you post.
Locked
revpaul
Joomla! Apprentice
Joomla! Apprentice
Posts: 8
Joined: Sat Oct 11, 2008 12:59 pm

Problems with website

Post by revpaul » Thu Jan 13, 2011 4:40 pm

This is my testsite:

http://omegacybernet.org/joomla1_6/

I am trying to set it up. I installed a couple of extensions. Now I am having problems when I try to go to different pages. The CSS format does not show up.

User avatar
dhuelsmann
Joomla! Master
Joomla! Master
Posts: 19658
Joined: Sun Oct 02, 2005 12:50 am
Location: Omaha, NE
Contact:

Re: Problems with website

Post by dhuelsmann » Thu Jan 13, 2011 5:02 pm

Turn off all of the options for SEO under site in global configuration. Review this tutorial http://www.scribd.com/doc/2300167/Jooml ... t-SEF-URLs

If that doesn't work Try putting your live site url in configuration.php

Code: Select all

var $live_site = '';
Regards, Dave
Past Treasurer Open Source Matters, Inc.
Past Global Moderator
http://www.kiwaniswest.org

revpaul
Joomla! Apprentice
Joomla! Apprentice
Posts: 8
Joined: Sat Oct 11, 2008 12:59 pm

Re: Problems with website

Post by revpaul » Thu Jan 13, 2011 8:17 pm

I have to fix the CSS sheet links in the template. After I sent this, I realized what the problem was. The solutions is to make the reference more direct.

Thank you for your time,
Paul


Locked

Return to “Performance - Joomla! 2.5”