Main Page Article Problems

Discussion regarding Joomla! 2.5 Performance issues.

Moderator: General Support Moderators

Forum rules
Forum Rules
Absolute Beginner's Guide to Joomla! <-- please read before posting, this means YOU.
Forum Post Assistant - If you are serious about wanting help, you will use this tool to help you post.
Locked
dudgemd
Joomla! Fledgling
Joomla! Fledgling
Posts: 3
Joined: Wed Feb 23, 2011 4:11 pm

Main Page Article Problems

Post by dudgemd » Wed Feb 23, 2011 4:16 pm

I am working on the home page article. After I added the article to the front page, the coding from the back end is showing up. With that, the category, author, print and email are all also showing up. I have hidden there options in the back end and clicked saved, but there are no changes on the front end. I can't figure out what I am doing wrong or find another option to get rid of this extra code. Any suggestions? I would be most grateful.

 
Thetjo
Joomla! Explorer
Joomla! Explorer
Posts: 499
Joined: Fri Nov 13, 2009 1:33 pm
Contact:

Re: Main Page Article Problems

Post by Thetjo » Fri Feb 25, 2011 12:26 pm

Are you sure the template overrides don't automatically display these icons regardless of your settings? Are the settings in your menu item set for 'Home' set to not display these items?
http://www.conversionreview.com/ - Start improving your conversion rate with an expert review

dudgemd
Joomla! Fledgling
Joomla! Fledgling
Posts: 3
Joined: Wed Feb 23, 2011 4:11 pm

Re: Main Page Article Problems

Post by dudgemd » Fri Feb 25, 2011 4:06 pm

I ended up figuring it out last night. What happened is when I was changing the article and hit submit, I thought the article would change on the main page. When nothing was working I decided to go where I positioned the article and reload it, and then it worked fine. I have noticed a lot of this is trial and error. But thank you for your response and the time.

 

Locked

Return to “Performance - Joomla! 2.5”