Article multiplying itself several times when publishing

Discussion regarding Joomla! 2.5 Performance issues.

Moderator: General Support Moderators

Forum rules
Forum Rules
Absolute Beginner's Guide to Joomla! <-- please read before posting, this means YOU.
Forum Post Assistant - If you are serious about wanting help, you will use this tool to help you post.
Locked
chiefbaker
Joomla! Fledgling
Joomla! Fledgling
Posts: 1
Joined: Mon May 16, 2011 2:35 pm

Article multiplying itself several times when publishing

Post by chiefbaker » Mon May 16, 2011 2:49 pm

Whenever an articles is published it multiplies itself in the front end. Please take a look at the site:
http://www.periodismolibre.org/index.php/en/

This only happens when the text is copy/pasted from Open office. I could just avoid open office but I believe this is something to take a look at.

Any ideas?

Joomla 1.6.1
Additional extensions: Easyblog

 
GetLean
Joomla! Apprentice
Joomla! Apprentice
Posts: 9
Joined: Tue May 10, 2011 7:45 am

Re: Article multiplying itself several times when publishing

Post by GetLean » Wed May 18, 2011 10:00 am

Hi,
I'm having the same problem with a highlighted article suddenly multiplying itself, although my article is pasted from a Word-document, so it's not an Open office problem... Hope somone in this forum can help.

GetLean
Joomla! Apprentice
Joomla! Apprentice
Posts: 9
Joined: Tue May 10, 2011 7:45 am

Re: Article multiplying itself several times when publishing

Post by GetLean » Wed May 18, 2011 10:36 am

I have just tried deleting the article, create a new one, insert a picture and a bit of text written directly in the JCE editor, and the same problem occurs.... it multiplies itself in the front end when published. Seems like it's not a copy/past related problem....

User avatar
Empowermom
Joomla! Apprentice
Joomla! Apprentice
Posts: 29
Joined: Sun Mar 16, 2008 12:47 pm
Location: Chickamauga, GA
Contact:

Re: Article multiplying itself several times when publishing

Post by Empowermom » Wed May 18, 2011 11:19 am

Well don't feel like you did something wrong. I didn't do a thing. The site was fine one night (offline). Had cleared cache, etc.

The next morning, I get up, turn on computer, go to look at site, every article was showing twice on front page.

Just for kicks n' giggles, are any of you using JCE editor?
Last edited by Empowermom on Wed May 18, 2011 11:57 am, edited 1 time in total.
Joomla! Don't design without it.

GetLean
Joomla! Apprentice
Joomla! Apprentice
Posts: 9
Joined: Tue May 10, 2011 7:45 am

Re: Article multiplying itself several times when publishing

Post by GetLean » Wed May 18, 2011 11:24 am

Yes I'm using JCE editor...

GetLean
Joomla! Apprentice
Joomla! Apprentice
Posts: 9
Joined: Tue May 10, 2011 7:45 am

Re: Article multiplying itself several times when publishing

Post by GetLean » Wed May 18, 2011 11:56 am

Have tried to change to TinyMCE editor - nothing changed by doing that - still multiplies....

GetLean
Joomla! Apprentice
Joomla! Apprentice
Posts: 9
Joined: Tue May 10, 2011 7:45 am

Re: Article multiplying itself several times when publishing

Post by GetLean » Wed May 18, 2011 12:13 pm

FINALLY FOUND THE SOLUTION - WATCH THIS ARTICLE: http://www.alltogetherasawhole.org/grou ... ent-bug-in

User avatar
Empowermom
Joomla! Apprentice
Joomla! Apprentice
Posts: 29
Joined: Sun Mar 16, 2008 12:47 pm
Location: Chickamauga, GA
Contact:

Re: Article multiplying itself several times when publishing

Post by Empowermom » Wed May 18, 2011 1:54 pm

I tried the articles.php fix per the above link and it's still doing the same thing. I changed file back to default. (For the record, if the fix doesn't work, you really should change it back before you apply other fixes OR keep a record of what you've done for bug tracking.)

Hacker not an option since my computer was turned off immediately after last view. This site is offline. There are no duplicate articles, modules, categories, menu items on my site. Checked Admin as well as DB in phpmyadmin. Can't find anything unusual.

This anomoly is also replicating within the display modules. By that I mean every article on site is displayed twice. Each module lists duplicate displays within the module.

Here's what I've done:
  • Computer virus scan (Webroot-Full Boat services)
    Total clean of all caches, etc. on computer.
    Fresh reboot on clean. Another clean for good measure.

    Next, moved to Joomla!:
    • Folder Permissions checked.
      All temp and cache files cleared.
      Checked all CSS caches on individual templates.
      Global check in, all items.
      All sessions cleared.
      Reviewed all articles for duplicates.
      Reviewed all modules for duplicates.
      Reviewed each template for conflicting Menu assignments (although I don't think that can happen.)
      Reviewed all options for conflicts: Menus, Categories and Articles.

      Next move to DB in phpmyadmin:

      Review for duplicate entries as listed above and checked for unusual entries.
I suspect this has something to do with some obscure setting somewhere that I'm just not "seeing." It was working fine last night.

I hope we find an answer soon.... my live site is disabled due to another problem with 1.6 and I must reinstall. I'm leaning towards putting 1.6 on a shelf until it's had a longer trial run.

Will check back later for other input. Until then, I'm not changing another thing.
Joomla! Don't design without it.

GetLean
Joomla! Apprentice
Joomla! Apprentice
Posts: 9
Joined: Tue May 10, 2011 7:45 am

Re: Article multiplying itself several times when publishing

Post by GetLean » Wed May 18, 2011 4:44 pm

Well, what I did was using the solution mentioned at the bottom of the above article, described by the user this way (and it solved my problem):

"I was having the same issue and almost loose my head. but after going over the most recent changes that I did i found the problem maybe you can try this...
Check if you linked your administrator username with any contacts.
Simply go to Components - contacts - contacts then check if any of your contacts have your admin as Linked User if yes remove the link user by clicking select user then on top of the popup menu click no user also use a different email address under contact details...
that did it for me..."

User avatar
Empowermom
Joomla! Apprentice
Joomla! Apprentice
Posts: 29
Joined: Sun Mar 16, 2008 12:47 pm
Location: Chickamauga, GA
Contact:

Re: Article multiplying itself several times when publishing

Post by Empowermom » Wed May 18, 2011 6:28 pm

Well, I haven't lost my head, but I am going bald pulling hair out... so I guess I'm in the same boat.

I'm glad you guys got it solved. As mentioned above, I did that check also. I currently have NO CONTACTS in the db, so that's not my problem.

All I can say is..... NEXT! LOL!
Joomla! Don't design without it.

User avatar
Empowermom
Joomla! Apprentice
Joomla! Apprentice
Posts: 29
Joined: Sun Mar 16, 2008 12:47 pm
Location: Chickamauga, GA
Contact:

Re: Article multiplying itself several times when publishing

Post by Empowermom » Fri May 20, 2011 10:23 am

Is anyone else out there having this problem? I could really use a solution.

Above fix did not work for me. Any clues out there?
Joomla! Don't design without it.

User avatar
Empowermom
Joomla! Apprentice
Joomla! Apprentice
Posts: 29
Joined: Sun Mar 16, 2008 12:47 pm
Location: Chickamauga, GA
Contact:

Re: Article multiplying itself several times when publishing

Post by Empowermom » Fri May 20, 2011 12:23 pm

I started again to troubleshoot the problem this morning. THIS TIME I had a good night's sleep and was fresh.

Went back to above solution. Did not work. Cleared browser cache one more time. Noticed in my presets I neglected to check "Clear COOKIES"....... something simple, so innocuous.... something we should ALL know if we've done this any length of time. Clicked Clear Cookies.

Reloaded site. PERFECT! I stand most humbly corrected. The above fix works. Might want to ADD:

After fix, clear browser cache, INCLUDING cookies, prior to reload
Joomla! Don't design without it.

GetLean
Joomla! Apprentice
Joomla! Apprentice
Posts: 9
Joined: Tue May 10, 2011 7:45 am

Re: Article multiplying itself several times when publishing

Post by GetLean » Fri May 20, 2011 5:10 pm

;) good thing you got it solved!

User avatar
Empowermom
Joomla! Apprentice
Joomla! Apprentice
Posts: 29
Joined: Sun Mar 16, 2008 12:47 pm
Location: Chickamauga, GA
Contact:

Re: Article multiplying itself several times when publishing

Post by Empowermom » Sun May 29, 2011 4:38 pm

Actually, that worked overnight. Same thing next evening.

I found another fix in another post. So far, TWO DAYS, this one is working.

http://www.cmsmind.com/frontpage-articl ... ge-joomla/
Joomla! Don't design without it.

 

Locked

Return to “Performance - Joomla! 2.5”