How to disable finder_links_terms increment

Discussion regarding Joomla! 2.5 Performance issues.

Moderator: General Support Moderators

Forum rules
Forum Rules
Absolute Beginner's Guide to Joomla! <-- please read before posting, this means YOU.
Forum Post Assistant - If you are serious about wanting help, you will use this tool to help you post.
Post Reply
maxroma
Joomla! Apprentice
Joomla! Apprentice
Posts: 45
Joined: Thu Nov 17, 2011 1:09 pm

How to disable finder_links_terms increment

Post by maxroma » Tue May 07, 2013 10:48 am

hi,
in my database there are tables with this prefix growing considerably in weight.
I disabled the plugin search engine but continue to grow.
I tried to empty them but are recreated automatically
my database tables without those weighing 5 mb, 40 mb with those tables

help me to solve the problem :'( :'( :'( :'( :'(

pierregulpen
Joomla! Apprentice
Joomla! Apprentice
Posts: 10
Joined: Thu Jul 26, 2007 1:16 pm

Re: How to disable finder_links_terms increment

Post by pierregulpen » Thu May 23, 2013 7:38 am

I join your request :'(

have the same.

noticed in my stats that a grabber did a big amount of hits which are exactly the same as an amount of rows in a _finder_links_terms row .....

there must be a link.

User avatar
Emiral
Joomla! Apprentice
Joomla! Apprentice
Posts: 24
Joined: Fri May 04, 2012 3:48 pm
Location: Bucuresti
Contact:

Re: How to disable finder_links_terms increment

Post by Emiral » Sat May 25, 2013 12:28 pm

Hello, go to Extesion manager - Plug-in manager and in filter field type smart.
You will see 6 plugins, select all and disable.
After that you go in phpmyadmin and delete all rows from finder_links_terms tables.
I hope to help you.
Web design Bucuresti
Creare website si administrare site - http://www.emiral.ro

mtgt69
Joomla! Apprentice
Joomla! Apprentice
Posts: 14
Joined: Thu Apr 09, 2009 1:00 am

Re: How to disable finder_links_terms increment

Post by mtgt69 » Tue Jan 14, 2014 3:09 am

Hi,

I am under Joomla 3.2.1
and I can't find any of this plugin. There are no field type "smart"

but I have the tables

_finder_links_terms0
_finder_links_terms1
_finder_links_terms2
_finder_links_terms3
_finder_links_terms4
_finder_links_terms5
_finder_links_terms6
_finder_links_terms7
_finder_links_terms8
_finder_links_terms9
_finder_links_termsa
_finder_links_termsb
_finder_links_termsc
_finder_links_termsd
_finder_links_termse
_finder_links_termsf

Any help to stop these plugin working will be nice
Thanks in advance for your help
Greg

maxroma
Joomla! Apprentice
Joomla! Apprentice
Posts: 45
Joined: Thu Nov 17, 2011 1:09 pm

Re: How to disable finder_links_terms increment

Post by maxroma » Tue Feb 06, 2018 9:28 am

thankyou


Post Reply

Return to “Performance - Joomla! 2.5”