Published Links page: UnpublishedCOM_WEBLINKS_FILTER_LABEL

Discussion regarding Joomla! 2.5 Performance issues.

Moderator: General Support Moderators

Forum rules
Forum Rules
Absolute Beginner's Guide to Joomla! <-- please read before posting, this means YOU.
Forum Post Assistant - If you are serious about wanting help, you will use this tool to help you post.
Locked
User avatar
patvb
Joomla! Apprentice
Joomla! Apprentice
Posts: 17
Joined: Mon Oct 17, 2005 3:09 am
Location: Linden, TN
Contact:

Published Links page: UnpublishedCOM_WEBLINKS_FILTER_LABEL

Post by patvb » Sat Aug 10, 2013 2:57 am

I published a page of a given category of links and there is a box with the following string sitting on top of it:

UnpublishedCOM_WEBLINKS_FILTER_LABEL

I don't know if I missed a setting in the Weblinks program, but this is really frustrating. You can see what it looks like here:

http://3riverscommunityhealth.com/index ... urce-links

Any suggestions? Anyone? This site is going to be shown to state and federal dignitaries next week, and I sure would like to get this fixed.

Thanks!
Pat Vanden Bosche
Pat Vanden Bosche
PatVB Web Designs
http://www.patvb.com

User avatar
imanickam
Joomla! Master
Joomla! Master
Posts: 26762
Joined: Wed Aug 13, 2008 2:57 am
Location: Chennai, India

Re: Published Links page: UnpublishedCOM_WEBLINKS_FILTER_LAB

Post by imanickam » Sat Aug 10, 2013 5:04 am

As the site is off-line, could not see the site.
Ilagnayeru (MIG) Manickam | இளஞாயிறு மாணிக்கம்
Global Moderators Team | Translations Coordination Team | Tamil (தமிழ்) Translation Team

Eegan - Support the poor and underprivileged

User avatar
patvb
Joomla! Apprentice
Joomla! Apprentice
Posts: 17
Joined: Mon Oct 17, 2005 3:09 am
Location: Linden, TN
Contact:

Re: Published Links page: UnpublishedCOM_WEBLINKS_FILTER_LAB

Post by patvb » Sat Aug 10, 2013 11:37 am

That was pretty stupid of me! Sorry, I've put it back online.

Thanks,
Pat
Pat Vanden Bosche
PatVB Web Designs
http://www.patvb.com

User avatar
imanickam
Joomla! Master
Joomla! Master
Posts: 26762
Joined: Wed Aug 13, 2008 2:57 am
Location: Chennai, India

Re: Published Links page: UnpublishedCOM_WEBLINKS_FILTER_LAB

Post by imanickam » Sun Aug 11, 2013 4:52 am

Reviewed the site... it is strange...

Are you using Joomla! 3? What version of Joomla! (e.g., 3.1.5) is being used?

The reason for the question is that there is no language string COM_WEBLINKS_FILTER_LABEL available in 2.5. It is only available in 3.x.

This leads me to believe that you may be using Joomla! 3.x or using a template that is compatible with Joomla! 3.x on a Joomla! 2.5 site.
Ilagnayeru (MIG) Manickam | இளஞாயிறு மாணிக்கம்
Global Moderators Team | Translations Coordination Team | Tamil (தமிழ்) Translation Team

Eegan - Support the poor and underprivileged

User avatar
patvb
Joomla! Apprentice
Joomla! Apprentice
Posts: 17
Joined: Mon Oct 17, 2005 3:09 am
Location: Linden, TN
Contact:

Re: Published Links page: UnpublishedCOM_WEBLINKS_FILTER_LAB

Post by patvb » Sun Aug 11, 2013 4:04 pm

Yes, it is a 2.5 site, and the template is a JoomlaBamboo template so it's quite likely it is 3.0 compatible. I will contact them to ask for a fix. Thank you for the explanation! That gets me pointing in the right direction again.

Pat
Pat Vanden Bosche
PatVB Web Designs
http://www.patvb.com

User avatar
patvb
Joomla! Apprentice
Joomla! Apprentice
Posts: 17
Joined: Mon Oct 17, 2005 3:09 am
Location: Linden, TN
Contact:

Re: Published Links page: UnpublishedCOM_WEBLINKS_FILTER_LAB

Post by patvb » Tue Aug 13, 2013 6:48 pm

My template company, Joomla Bamboo, fixed the problem. They are AWESOME with support. I didn't know they would even fix a Joomla core issue!

The site went live today, and was a huge success:
http://3riverscommunityhealth.com

Thanks to imanickam for the pointer in the right direction.

Pat
Pat Vanden Bosche
PatVB Web Designs
http://www.patvb.com

webinspired
Joomla! Apprentice
Joomla! Apprentice
Posts: 8
Joined: Sun Apr 04, 2010 1:05 pm

Re: Published Links page: UnpublishedCOM_WEBLINKS_FILTER_LAB

Post by webinspired » Mon Nov 09, 2015 9:38 pm

I know this has been closed, but reviewing the discussion on developer site JoomlaCode at Forge - https://developer.joomla.org/joomlacode ... 31764.html I see there has not much explanation if this is still expected or a necessary instance to appear on some Helix templates. Does this mean issue is template? I am experiencing this on Joomla version 3, on a Helix template.


Locked

Return to “Performance - Joomla! 2.5”