Long waiting time for my website

Discussion regarding Joomla! 2.5 Performance issues.

Moderator: General Support Moderators

Forum rules
Forum Rules
Absolute Beginner's Guide to Joomla! <-- please read before posting, this means YOU.
Forum Post Assistant - If you are serious about wanting help, you will use this tool to help you post.
Locked
mosescollon
Joomla! Apprentice
Joomla! Apprentice
Posts: 17
Joined: Mon Jul 28, 2014 4:41 pm

Long waiting time for my website

Post by mosescollon » Tue Jul 29, 2014 9:45 am

Hello,
after two years, my website load fine. but from two week ago, it start to load very slowly.
I update all extensions, i try to resolve this by repair database but nothing change.

When you access it first time, it take more than one minute to load first bit, or show me "bo data received in google chrome" but after it's loading fine.

If is possible you can help me. URL is http://www.rwandasport.com
Thank you.

itoctopus
Joomla! Virtuoso
Joomla! Virtuoso
Posts: 4026
Joined: Mon Nov 25, 2013 4:35 pm
Location: Montreal, Canada
Contact:

Re: Long waiting time for my website

Post by itoctopus » Tue Jul 29, 2014 10:07 am

It might be that your website is hacked or that your hosting company implemented a limit on simultaneous connections on the firewall (SYN_FLOOD).
http://www.itoctopus.com - Joomla consulting at its finest
https://twitter.com/itoctopus - Follow us on Twitter

mosescollon
Joomla! Apprentice
Joomla! Apprentice
Posts: 17
Joined: Mon Jul 28, 2014 4:41 pm

Re: Long waiting time for my website

Post by mosescollon » Tue Jul 29, 2014 10:38 am

itoctopus wrote:It might be that your website is hacked or that your hosting company implemented a limit on simultaneous connections on the firewall (SYN_FLOOD).
Thank you for your idea,
what do you mean "hacked"??? :'( i access all admin panel whithout any poblems, but admin panel also sometime load very slowly. Can you try to visit it? www.rwandasport.com
I'm using shared hosting on ipage server.

Potus001
Joomla! Guru
Joomla! Guru
Posts: 586
Joined: Thu Nov 25, 2010 9:38 am

Re: Long waiting time for my website

Post by Potus001 » Tue Jul 29, 2014 10:47 am

I strongly suspect your site has been hacked as it's trying to install a plug-in, for what reason I do not know.

Definitely needs further investigation.

mosescollon
Joomla! Apprentice
Joomla! Apprentice
Posts: 17
Joined: Mon Jul 28, 2014 4:41 pm

Re: Long waiting time for my website

Post by mosescollon » Tue Jul 29, 2014 12:47 pm

Potus001 wrote:I strongly suspect your site has been hacked as it's trying to install a plug-in, for what reason I do not know.

Definitely needs further investigation.
Thank you for your help.
but what can I do now? some time i recive 502 Bad Gateway nginx. i have contact hosting company and they also told me that there is a problem in javascrit. none can help??

Potus001
Joomla! Guru
Joomla! Guru
Posts: 586
Joined: Thu Nov 25, 2010 9:38 am

Re: Long waiting time for my website

Post by Potus001 » Tue Jul 29, 2014 1:22 pm

Have you got a recent backup from just before the problem started?

mosescollon
Joomla! Apprentice
Joomla! Apprentice
Posts: 17
Joined: Mon Jul 28, 2014 4:41 pm

Re: Long waiting time for my website

Post by mosescollon » Sat Aug 02, 2014 9:22 am

Potus001 wrote:Have you got a recent backup from just before the problem started?
I think i have backup from two months ago

User avatar
oakmarklondon
Joomla! Apprentice
Joomla! Apprentice
Posts: 49
Joined: Fri Jul 25, 2014 1:18 pm
Location: London, UK
Contact:

Re: Long waiting time for my website

Post by oakmarklondon » Sat Aug 02, 2014 10:14 am

Some other suggestions:

Check your server logs to analyse incoming traffic.
This may be caused by a DoS attack or exceptionally high traffic.
Do you have any other domains on the same server, if so compare the load time.
Did you try to access your website from different user devices? this may be a device/browser issue.

Please do let us know about your findings

User avatar
oakmarklondon
Joomla! Apprentice
Joomla! Apprentice
Posts: 49
Joined: Fri Jul 25, 2014 1:18 pm
Location: London, UK
Contact:

Re: Long waiting time for my website

Post by oakmarklondon » Sat Aug 02, 2014 10:17 am

Also a google tool that may answer some of your questions:

https://developers.google.com/speed/pagespeed/insights

theprocoder
Joomla! Apprentice
Joomla! Apprentice
Posts: 45
Joined: Sat Feb 15, 2014 3:33 pm

Re: Long waiting time for my website

Post by theprocoder » Mon Aug 04, 2014 1:40 am

mosescollon wrote:Hello,
after two years, my website load fine. but from two week ago, it start to load very slowly.
I update all extensions, i try to resolve this by repair database but nothing change.

When you access it first time, it take more than one minute to load first bit, or show me "bo data received in google chrome" but after it's loading fine.

If is possible you can help me. URL is http://www.rwandasport.com
Thank you.
I tried to check your site with http://fpt.pingdom.com/
to find the time taking item, but your site is not loading at all there.
Free Online Backups for your Website - www.EverLive.net
Speed up with Free CDN - www.PaceCDN.com

theprocoder
Joomla! Apprentice
Joomla! Apprentice
Posts: 45
Joined: Sat Feb 15, 2014 3:33 pm

Re: Long waiting time for my website

Post by theprocoder » Mon Aug 04, 2014 1:47 am

Ok, pingdom test worked this time. It took 22 seconds for the initial server response. It is too much and possibly your server site is compromised. Where it is hosted by the way?
Free Online Backups for your Website - www.EverLive.net
Speed up with Free CDN - www.PaceCDN.com

mosescollon
Joomla! Apprentice
Joomla! Apprentice
Posts: 17
Joined: Mon Jul 28, 2014 4:41 pm

Re: Long waiting time for my website

Post by mosescollon » Sat Aug 09, 2014 12:43 pm

theprocoder wrote:Ok, pingdom test worked this time. It took 22 seconds for the initial server response. It is too much and possibly your server site is compromised. Where it is hosted by the way?
thank you for your entersting to help me. It is hosted to ipage on shared server.

mosescollon
Joomla! Apprentice
Joomla! Apprentice
Posts: 17
Joined: Mon Jul 28, 2014 4:41 pm

Re: Long waiting time for my website

Post by mosescollon » Sat Aug 09, 2014 12:55 pm

Brother, i begin to agree that maybe my website is hacked. it's three days i can't login into administrator panel; i receive Username and password do not match or you do not have an account yet.

I try to change password in phpmyadmin, but not success. i'm in trouble
help me plz!

mosescollon
Joomla! Apprentice
Joomla! Apprentice
Posts: 17
Joined: Mon Jul 28, 2014 4:41 pm

Re: Long waiting time for my website

Post by mosescollon » Sat Aug 09, 2014 12:57 pm

Potus001 wrote:I strongly suspect your site has been hacked as it's trying to install a plug-in, for what reason I do not know.

Definitely needs further investigation.
Brother, i begin to agree that maybe my website is hacked. it's three days i can't login into administrator panel; i receive Username and password do not match or you do not have an account yet.

I try to change password in phpmyadmin, but not success. i'm in trouble
help me plz!

User avatar
ladydevil
Joomla! Intern
Joomla! Intern
Posts: 51
Joined: Sun Sep 14, 2014 5:56 am
Location: Singapore
Contact:

Re: Long waiting time for my website

Post by ladydevil » Sun Sep 14, 2014 9:55 am

you try disabling all plugins.?


Locked

Return to “Performance - Joomla! 2.5”