Falang dont translates any content

General questions regarding the use of languages in Joomla! 2.5.

Moderators: infograf768, General Support Moderators

Forum rules
Forum Rules
Absolute Beginner's Guide to Joomla! <-- please read before posting, this means YOU.
Forum Post Assistant - If you are serious about wanting help, you will use this tool to help you post.
Locked
nutonas
Joomla! Fledgling
Joomla! Fledgling
Posts: 3
Joined: Wed Jan 11, 2012 8:56 pm

Falang dont translates any content

Post by nutonas » Tue May 28, 2013 7:07 am

Hi, i have been installed your extantion to my website and tried to translate my website. I translated some components like menus and other stuff, but when i clicking on flags in main website, languages their not changing. What i noticed, that for example, meniu item's field link original is the same like in translation... so what im doing wrong ar there bug or something?

 
spyr05
Joomla! Apprentice
Joomla! Apprentice
Posts: 47
Joined: Sun Dec 28, 2008 10:29 pm

Re: Falang dont translates any content

Post by spyr05 » Tue Dec 24, 2013 6:31 am

im facing the same issues any update on this?

spyr05
Joomla! Apprentice
Joomla! Apprentice
Posts: 47
Joined: Sun Dec 28, 2008 10:29 pm

Re: Falang dont translates any content

Post by spyr05 » Tue Dec 24, 2013 6:35 am

okay ive found the issue here. The issue for me was that i have raw coded the flags html code in the index.php file as i didnt have a specified module position for the position i wanted it to appear. By adding the module to a template position it sorted the problem

 

Locked

Return to “Language - Joomla! 2.5”