3rd party modules not loading in 2nd language

General questions regarding the use of languages in Joomla! 2.5.

Moderators: infograf768, General Support Moderators

Forum rules
Forum Rules
Absolute Beginner's Guide to Joomla! <-- please read before posting, this means YOU.
Forum Post Assistant - If you are serious about wanting help, you will use this tool to help you post.
Locked
dsrpmedia
Joomla! Intern
Joomla! Intern
Posts: 92
Joined: Thu Sep 27, 2007 4:53 am

3rd party modules not loading in 2nd language

Post by dsrpmedia » Tue Jul 08, 2014 6:47 pm

Hi

I have the multilanguage feature almost working
-the content is changing
-the 'core' modules are working (menu / login / etc

but the 3rd party modules are not loading (slideshow, virtuemart categories module, etc)

Is there a special trick for getting the 3rd party modules to load in the second language?

--ok I think I have it figured the problem was in VM - I needed to add some fields in the 2nd language
Last edited by dsrpmedia on Wed Jul 09, 2014 4:10 pm, edited 1 time in total.

User avatar
infograf768
Joomla! Master
Joomla! Master
Posts: 18881
Joined: Fri Aug 12, 2005 3:47 pm
Location: **Translation Matters**

Re: 3rd party modules not loading in 2nd language

Post by infograf768 » Wed Jul 09, 2014 5:48 am

If your problem is solved, please add a tick in your original post.
Jean-Marie Simonet / infograf · http://www.info-graf.fr
---------------------------------
ex-Joomla Translation Coordination Team • ex-Joomla! Production Working Group


Locked

Return to “Language - Joomla! 2.5”