problem with language translation

General questions regarding the use of languages in Joomla! 2.5.

Moderators: infograf768, General Support Moderators

Forum rules
Forum Rules
Absolute Beginner's Guide to Joomla! <-- please read before posting, this means YOU.
Forum Post Assistant - If you are serious about wanting help, you will use this tool to help you post.
Locked
panosexnet
Joomla! Fledgling
Joomla! Fledgling
Posts: 4
Joined: Mon Dec 15, 2014 1:17 pm

problem with language translation

Post by panosexnet » Mon Dec 15, 2014 1:57 pm

i would like to do one question.I have problem with language translation.Whenever i click the greek flag,it show such as image(the image is printscreen).Why show me en instead el???The same show me and with other languages.
You do not have the required permissions to view the files attached to this post.
Last edited by imanickam on Tue Dec 16, 2014 3:52 pm, edited 1 time in total.
Reason: Moved the topic from the forum Language - Joomla! 3.x to the forum Language - Joomla! 2.5

User avatar
imanickam
Joomla! Master
Joomla! Master
Posts: 27230
Joined: Wed Aug 13, 2008 2:57 am
Location: Chennai, India

Re: problem with language translation

Post by imanickam » Mon Dec 15, 2014 2:17 pm

Are you developing a multilingual site? If so, suggest reviewing the Multilingual demo-cum-tutorial site at http://multilingual.demojoomla.com/. Being a demo site, you could even log into the site's back-end to see how things are configured.

Even though the site has been developed using Joomla! 2.5, the concepts are equally good for Joomla! 3.x.
Ilagnayeru (MIG) Manickam | இளஞாயிறு மாணிக்கம்
Joomla! - Global Moderators Team | Translations Coordination Team | Tamil (தமிழ்) Translation Team

Eegan - Support the poor and underprivileged

panosexnet
Joomla! Fledgling
Joomla! Fledgling
Posts: 4
Joined: Mon Dec 15, 2014 1:17 pm

Re: problem with language translation

Post by panosexnet » Tue Dec 16, 2014 8:25 am

Since i am not programmer but designer,do you have suggestion how i can to do autοmatically??Unless you can to give me clear instructions how i can as programmer.

User avatar
imanickam
Joomla! Master
Joomla! Master
Posts: 27230
Joined: Wed Aug 13, 2008 2:57 am
Location: Chennai, India

Re: problem with language translation

Post by imanickam » Tue Dec 16, 2014 10:04 am

You have not answered the question as to whether you are building a multilingual site?

A link to a demo-cum-tutorial site has been given. It contains all the information you need.

Be informed that while installing Joomla! 3 (the current version is Joomla! 3.3.6) there is a provision to build a skeletal multilingual site with the desired languages chosen. You may like to try it in a test environment to see how things are put together.
Ilagnayeru (MIG) Manickam | இளஞாயிறு மாணிக்கம்
Joomla! - Global Moderators Team | Translations Coordination Team | Tamil (தமிழ்) Translation Team

Eegan - Support the poor and underprivileged

panosexnet
Joomla! Fledgling
Joomla! Fledgling
Posts: 4
Joined: Mon Dec 15, 2014 1:17 pm

Re: problem with language translation

Post by panosexnet » Tue Dec 16, 2014 10:57 am

I use joomla 2.5..whenever i click one flag,it show me "error 404".I sent the image where it show again.Please i need quick answer because i have problem with my site and must to solve immediately.thank you.
You do not have the required permissions to view the files attached to this post.

User avatar
infograf768
Joomla! Master
Joomla! Master
Posts: 18866
Joined: Fri Aug 12, 2005 3:47 pm
Location: **Translation Matters**

Re: problem with language translation

Post by infograf768 » Wed Dec 17, 2014 8:00 am

Mig indicated to you that you should see the demo site to understand how multilingual joomla works exactly.

Also, post a screenshot of the multilanguage status module to see your errors;
http://forum.joomla.org/viewtopic.php?f=617&t=658605
Jean-Marie Simonet / infograf · http://www.info-graf.fr
---------------------------------
ex-Joomla Translation Coordination Team • ex-Joomla! Production Working Group


Locked

Return to “Language - Joomla! 2.5”