Page 4 of 4

Re: How to Remove index.php from urls

Posted: Sun Nov 30, 2014 9:14 am
by Per Yngve Berg
There is no one click solutions. You have to manually rename htaccess.txt to .htaccess.

Re: How to Remove index.php from urls

Posted: Tue May 12, 2015 12:51 pm
by Fabiano Barros
Hello, I get hidden from template.css in the option template manager editing file .css
to you know where the element it's go in element inspect and look to style referent to title-site and change the content to display: none; or visibility: hidden; :geek: this is a option I wait that aid. bye

Re: How to Remove index.php from urls

Posted: Tue May 19, 2015 7:31 am
by kuleee
1. Rename htaccess.txt into .htaccess with, for example, Total Commander.
2. Edited .htaccess open with a DW, Sublime, Notepad++ or any other software you're using for code and change line 22 (for the time of writing this, it is on line 22). Actually you need to comment this line with a "#" on the beginning of the line (without quotes)
3. In Joomla Global Configuration menu turn these options on:

* Search Engine Friendly URLs
* Use URL Rewriting

Refresh webpage a few times

Re: How to Remove index.php from urls

Posted: Sat Jun 18, 2016 8:42 am
by Templatemesh
For enable URL rewriting in Joomla, you can just follow below steps:

1. First you need to logged into your Joomla dashboard.
2. Next see the top menu, go and click on 'System -> Global Configuration'.
3. Then find 'Site' tab and click on it.
4. In the right side of the tab page, find the 'SEO Settings'
5. Set 'Use URL rewriting' option to 'Yes'

Video Tutorial - https://www.[youtube].com/watch?v=eyazWnGiNPQ

Re: How to Remove index.php from urls

Posted: Fri Aug 12, 2016 8:15 pm
by appsforwindow
An easy mistake to make. I often make a mistake. I'm following the instructions, and have successfully

Re: How to Remove index.php from urls

Posted: Wed Sep 28, 2016 8:53 am
by jackeg
Simple solution is add this to the .htaccess file

RewriteBase /.

Don't forget the . after the /
worked for me on Rackspace cloud
Top